Ansaugfilter Hydraulikblock Ihc 745

31.03.2022 22:36
avatar  DHIH745
#1
avatar
Kennt sich aus

Hallo zusammen.
Bei meinen Ihc 745 geht der Frontlader bei Belastung nur noch sehr langsam rauf. Hechhydraulik Lenkung und Gerätebetätigung funktionieren einwandfrei. Kann das am Ansaugfilter liegen? Hat ein fast verstopften Filter vielleicht nur Auswirkung auf die beiden Hauptzylinder weil die am meisten Öl unter Belastung brauchen. Wo finde ich den Filter? Sitzt der rechts direkt in der (nicht erreichbaren) Ansaugleitung? Kann mir da jemand weiterhelfen? Würde mich über eine Antwort sehr freuen. Gruß Norbert

Nh1

 Antworten

 Beitrag melden
01.04.2022 20:47
#2
avatar
Profi

Hallo Norbert.

Hat denn der 745 genug Hydrauliköl drauf?
Ansonsten könnte man den Saugfilter und den Druckfilter reinigen. Saugfilter ist ein Filtersieb was man auswäscht und Druckfilter ist ein Wegwerffilter.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
01.04.2022 21:53
avatar  DHIH745
#3
avatar
Kennt sich aus

Öl ist genug drauf. Muss aber relativ häufig nachgefüllt werden. Im Getriebe ist bislang kein Anstieg der Ölmenge aufgefallen. Ölmenge ist bis zur Öffnung voll. Weiß aber leider nicht genau wie voll das Getriebe vorher war. Habe den Schlepper erst seid ca 80 Btriebsstunden.
Grüße Norbert

Nh1

 Antworten

 Beitrag melden
02.04.2022 09:25
#4
avatar
Profi

Hallo Norbert,
Wieviel Druck bringt die Pumpe denn noch?
Wenn die nicht genügend Druck mehr hat dann gehen die Zylinder bei Belastung logischerweise langsamer.

Gruß Uli


 Antworten

 Beitrag melden
02.04.2022 14:56
avatar  DHIH745
#5
avatar
Kennt sich aus

Hallo Ulli, danke für die Rückmeldung. Werde mir mal ein Manometer besorgen und den Druck messen. Wie hoch muss der Druck sein? Wird der Druck direkt am Ausgang der Pumpe gemessen oder kann man den auch irgendwo im Drucksystem kontrollieren?

Grüße aus Niedersachsen...
Norbert

Nh1

 Antworten

 Beitrag melden
03.04.2022 13:55
#6
avatar
Profi

Hallo Norbert.

Den Druck kannst du am Steuergerät messen.
Wieviel Druck die Pumpe bringt, steht in der Bedienungsanleitung.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
14.04.2022 19:18
avatar  DHIH745
#7
avatar
Kennt sich aus

Habe jetzt den Druck an den Kippanschlüssen, am Anschluss zu den Hauptzylindern und an den Anschlüssen für die Anbaugeräte gemessen.
An allen Messpunkten lag der Druck im Standgas bei 45 bar und bei Vollgas bei nur knapp unter 100 bar. Laut Betriebsanleitung sollten aber ca. 180 bar erreicht werden. Da ich an verschiedenen Ausgängen gemessen habe scheint das Problem ja bei der Pumpe zu liegen. Lohnt sich eine Instandsetzung beim Boschdienst, oder lieber gleich eine neue einbauen.
Kann mir da jemand weiterhelfen? Vielen Dank für eure Rückmeldungen.
Gruß Norbert

Nh1

 Antworten

 Beitrag melden
14.04.2022 19:53
#8
avatar
Profi

Hallo Norbert.

Man kann sowas instandsetzen aber wie lange das dann hält ist die Frage.

Ich würde dir raten eine neue Pumpe zu nehmen. Bei den Drücken ist die alte Pumpe fertig.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
14.04.2022 22:18
avatar  844er
#9
avatar
Profi

Hallo Norbert

Ich würde an deiner Stelle etwas Geld in Hand nehmen und dem IHC mal was neues gönnen. Ich denke, das so eine Überholung der Pumpe durch den Boschdienst auch nicht gerade günstig ist.
Eine Hydraulikpumpe (NEU) bekommst du schon für knapp 400 Euro hier: https://www.ebay.de/itm/194560340594?has...8oAAOSwbKJheA29

Hab mir vor vielen Jahren auch schon mal so eine 400 € Pumpe auf Ebay gekauft. War ich bestens mit zufrieden. Musst halt nur nach der Boschnummer auf der vorhanden Pumpe gucken und dann bei Ebay danach suchen.

Was ganz wichtig ist: Niemals eine Hydraulikpumpe mit zu wenig Öl betreiben !! Wenn die anfängt Luft zu pumpen, dann sind die ganz schnell defekt. Mein damaliger IHC 844 hatte nicht genügend Hydrauliköl um 2 Achttonnen Dreiseitenkipper gleichzeit zu kippen. Da musste man den ersten wieder runter lassen, um dann den zweiten zu kippen.

LG, Alfred


  Landwirte und Landfrauen treffen sich auf: www.Land-Forum.de

  Die Community für Landtechnik und Landleben von damals bis heute



Fehlende PS werden durch Wahnsinn ersetzt...
Mit diesem Beitrag wurden folgende Inhalte verknüpft

 Antworten

 Beitrag melden
15.04.2022 00:05
avatar  DHIH745
#10
avatar
Kennt sich aus

Hallo Alfred
Vielen Dank für die schnelle Antwort. Werde mich dann morgen mal auf die Suche nach einer neuen Pumpe mit identische Nummer machen.
Der gute 745er wird noch gebraucht und muss ja auch wieder laufen.
Danke noch mal. Ich schreib dann in den Tagen nach Ostern was daraus geworden ist.

Danke und Gruß
Norbert

Nh1

 Antworten

 Beitrag melden
28.04.2022 12:21
avatar  DHIH745
#11
avatar
Kennt sich aus

Hallo zusammen,
Habe, nach dem der Block Instandsetzung wurde, jetzt die Pumpe getauscht. Laut Hersteller macht die 190 bar. Das Manometer am Frontlader zeigt aber 200 bar an. Soweit alles gut.
Anfangs ging die Lenkung wegen der Luft im System etwas hakelig. Nachdem sie sich beruhigt hatte dachte ich das jetzt alles gut ist. Aber leider falsch gedacht...
Nach 15 Minuten Laufzeit ging sie erst wieder schwer und jetzt im Standgas und im Stand fast garnicht mehr.
Eine Überprüfung der Kippanschlüsse hat ergeben, daß die garkeinen Druck bekommen. Der Frontlader und die Gerätebetätigung funktionieren aber einwandfrei. Demnach macht die Pumpe ja ihre Arbeit.
Was kann da die Ursache sein. Weis einer von euch da einen Rat.
Gruß Norbert

Nh1

 Antworten

 Beitrag melden
28.04.2022 20:04
#12
avatar
Profi

Hallo Norbert.

Frontlader und Gerätebetätigung funktionieren. Geht die Heckhydraulik auch?

Wie ist der Frontlader angeschlossen?

An einem extra Steuergerät oder mit einem 3- Wegehahn?

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
29.04.2022 15:41
avatar  DHIH745
#13
avatar
Kennt sich aus

Moin Tilo,
Die Heckhydraulik funktioniert. Habe sie allerdings noch nicht mit Belastung getestet. Gemessen sind aber 150 bar.
Der Frontlader bekommt sein Öl direkt von der Pumpe. Das ist die Leitung links im Bild mit dem blauen Ring. Von da aus wird dann weiter verteilt.
Gruß Norbert

Nh1

 Antworten

 Beitrag melden
29.04.2022 16:30
#14
avatar
Profi

Hallo Norbert,
Merkwürdig die ganze Sache. Ist bei dir auch eine Tandempumpe verbaut ? Für die Lenkung eine und die andere für den Rest. Lenkung sollte Priorität vor allen anderen Verbrauchern haben darum Sind bei hydraulischer Lenkung Tandempumpen verbaut.
Gruß Uli


 Antworten

 Beitrag melden
29.04.2022 20:30 (zuletzt bearbeitet: 29.04.2022 20:31)
#15
avatar
Profi

Hallo Norbert.

Was ich auf dem Bild erkennen kann, ist dass du eine Tandempumpe hast. Die funktioniert wie Uli beschrieben hat.

Die Pumpe für die Heckhydraulik hat eine Druckleitung die zum Vorschaltblock geht. Dort geht der Druck weiter zu den Steuergeräten bzw. Regelsteuergerät für die Heckhydraulik.

Also wenn Druckfilter und Ansaugfilter in Ordnung sind, würde ich nochmal nach der Leitungsführung der Hydraulik schauen. Wie und wo ist der Frontlader angeschlossen?
Es ist komisch das nur am Frontlader voller Dampf anliegt.

War es vor der neuen Pumpe genauso?

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
16.05.2022 20:27
avatar  DHIH745
#16
avatar
Kennt sich aus

Hey Thilo, hallo Leute
hat leider etwas gedauert aber ich war nicht ganz untätig in dieser Sache.Bei der Lenkung ist ohne Heckgewicht und mit Frontlader ans Fahren nicht mehr zu denken. Es ist richtig, das hier eine Tandempumpe verbaut ist. Die Druckleitung geht direkt ins Lenkorbitol. Auf dem Bild die Leitung oben rechts. Die rechte untere Leitung geht über eine Art Ausgleichsbehälter zurück zur Pumpe. Da der Behälter nur mit Schlauch und Schelle eingebaut ist kann das nur die Saugleitung sein. Die beiden linken Leitungen gehen direkt zum Lenkzylinder. In die Leitung zum Lenkzylinder habe ich ein Druckmanometer eingebaut. Ergebnis: max.35 bar bei fast Vollgas. Es scheint wohl am Lenkorbitol zu liegen. Eher unwahrscheinlich ist eine defekte neue Pumpe oder verstopfte Leitungen. Ich könnte allerdings noch mal den Druck am Pumpenausgang messen.
Wie um Himmels Willen bekommt man eigentlich das Lenkorbitol ausgebaut.
Wer von euch weiß da vielleicht einen Rat
Liebe Grüße
Norbert

Nh1

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!