IHC744 Gruppenschaltung funktioniert nicht mehr

26.03.2015 06:42
avatar  744er
#1
74

Guten Morgen liebe Gemeinde
Ich habe da folgendes Problem mit meinem IHC744.
Ich war am Grubbern wollt dann den Rückwärtsgang einlegen und was passiere nichts, ich kann meine Gruppen nicht mehr schalten aber der Hebel lässt sich auch ohne großen Widerstand vor und zurück bewegen es bleibt immer die Ackergruppe drin womit ich Gegrubbert hab die Gänge am Lenkrad lassen sich einwandfrei schalten
Wisst ihr was dass sein könnte und ob ich dass Getriebe zerlegen muss
Für Antworten wäre ich dankbar :)


 Antworten

 Beitrag melden
26.03.2015 22:32
#2
avatar
Profi

Hallo,
hast du schon das Gestänge überprüft bis es ins Getriebe geht. Vieleicht ist da was abgeschert.

Gruß Uli


 Antworten

 Beitrag melden
27.03.2015 00:42
#3
avatar
Profi

Hallo.

Würde auch wie Uli das Problem außen am Getriebe suchen. Schau mal wenn du den Hebel bewegst ob sich was am Gestänge bewegt. Auch auf den Bolzen achten, der aus dem Getriebegehäuse kommt, ob der sich bewegt.

Gruß Tilo


 Antworten

 Beitrag melden
29.03.2015 17:31
avatar  744er
#4
74

So. Hab mal der Hydraulikbock runtergeholt und da war an der schaltgabel ein Metallstift abgesichert so dass die Klaue vom schalthebel nicht mehr packen in die Gabel packen konnte also neue schaltgabel eingebaut jetzt klappt's auch wieder mit dem schalten


 Antworten

 Beitrag melden
15.08.2015 23:28 (zuletzt bearbeitet: 12.09.2015 11:33)
#5
avatar

Der Linke stift an der Gabel war abgebrochen


 Antworten

 Beitrag melden
16.08.2015 16:55
#6
avatar

kann man den hydraulikblock eigentlich einfach so abbschrauen und runterheben? (wenn man alle schrauben und leitungen gelöst hat...)

bei meinem hanomag geht es problemlos


 Antworten

 Beitrag melden
16.08.2015 19:53
#7
avatar
Profi

Hallo.

Bin mir nicht 100% sicher aber ich glaube du musst unter dem Getriebe einen kleinen Deckel abschrauben wo das Gestänge für die Regelhydraulik sitzt. Das muss noch gelöst werden. Hinzu kommt falls vorhanden Kabine, Sitz und alle Leitungen die mit dem Hydraulikblock verbunden sind.

Im Werkstatthandbuch Regelhydraulik ist das beschrieben.

Gruß Tilo


 Antworten

 Beitrag melden
20.08.2015 20:53
#8
avatar

Danke, gut zu wissen da ich den Block noch runternehmen muss zum abdichten


 Antworten

 Beitrag melden
21.08.2015 21:33
avatar  +G654+
#9
avatar

Hallo ,

denk daran der Hydraulikbkock ist sau schwer !!!!

Gruß

Günter


 Antworten

 Beitrag melden
22.08.2015 21:10
#10
avatar

Ja ich weiß, hab zum glück aber einen fahrbaren kran der hebt bis zu 500kg


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!