Wendeschaltung Vorwärts Rückwärts

14.01.2015 16:45
avatar  Ron
#1
avatar
Ron

Hallo

Laut Vorbesitzer ist bei 6000 Std. einen neue Kupplung verbaut worden. Sogar von einer Vertragswerkstatt. Also denke ich das da nichts fehlen dürfte. Er hat ihn mir sogar auf der Achse (ca. 100 Kilometer) selbst gebracht. Also von dem her hab ich mir gedacht darf dem Schlepper nichts fehlen. Als er dann im Hof bei mir war ist er Kreide bleich ausgestiegen und hat gesagt das es ein Problem mit dem Powershuttle gäbe. Hier ist anscheinend das Problem mit dem Vorwärts Rückwärtsschalten das erste mal aufgetaucht. Seitdem fühlt es sich an als würde die Kupplung schleifen beim wenden. Tritt man die Kupplung -> Gruppe raus -> Kupplung auslassen -> Kupplung wieder durchtreten -> Gruppe rein und er zieht wieder bist zum nächsten Richtungswechsel. Ich werde jedenfalls weiter suchen. Ich denke mir es ist alles zum reparieren.

Nochmal danke für die freudliche Aufnahme hier im Forum

Ich hoff das sich hier jemand findet der mein beschriebenes Problem selbst hatte und lösen konnte. Sollte ich auf einen grünen Zweig kommen, werde ich es natürlich berichten.

Ach ja wenn zufällig jemand einen Frontlader für meinen Maxxum gebraucht hat oder weiß wäre ich Interessiert. Brächt die Anbaukonsolen auch. Oder auch nur Konsolen würden mir auch schon helfen.

Mfg Ron


 Antworten

 Beitrag melden
16.01.2015 06:45
avatar  844er
#2
avatar
Profi

Hallo Ron

Hast du zum Maxxum seinerzeit auch ein Bordbuch bekommen ?? Wenn ja, vielleicht steht findest du dort was dazu.
Vielleicht hilft dir diese Thema hier auch ein bisserl weiter: Case Maxxum 5140 vorwärts bzw rückwärtsproblem

Was die Suche nach einem Frontlader anbelangt, so wäre hier auch noch zusätzlich Platz: Suche:

Gruß Alfred

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2021 findest du hier: CASE IH Kalender 2021

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
16.01.2015 14:57
#3
avatar
Profi

Hallo Ron.

Zwecks deiner Frontladersuche. Schau mal bei Ebay, Ebay-Kleinanzeigen, Traktorpool. Dort sind auch ab und zu welche zu finden.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
12.12.2015 00:07
avatar  Hoffi
#4
Ho

Hallo Ron,
hast du dein problem mit der Wendeschaltung schon gelöst?


 Antworten

 Beitrag melden
12.12.2015 07:59
#5
avatar
Profi

Hallo Hoffi,
ich denke er wird dir da nicht antworten da er nur kurz hier aktiv war.
Hast du da selbst ein ähnliches Problem?
Mein Tipp , eröffne da einen eigenen Thread mit genauer Erklärung des Problems.

Gruß Uli


 Antworten

 Beitrag melden
13.12.2015 13:54
avatar  Hoffi
#6
Ho

Hallo Goldener 353,

Danke für den Tipp. Ich wollte ihn nur helfen hate vor ca. 3500 h das gleiche Problem.


Gruß Hoffi


 Antworten

 Beitrag melden
14.12.2015 06:56
#7
Ur
Profi

... und was war damals passiert? Wie hast Du es wieder hin bekommen?
Das ist ja scheinbar nicht ganz ungewöhnlich, dass der MAXXUM mit der Wendeschaltung Problemchen bereitet, wenn ich mich nicht irre.

LG Gunnar


 Antworten

 Beitrag melden
18.12.2015 01:09
avatar  Hoffi
#8
Ho

Hallo Gunnar,
Ron hatte es sehr gut beschrieben.
Wir haben die Steuerplatte auf dem Getriebe (untern Sitz) gereinigt und poliert Sämtliche Druckschalter Magnetspulen ausgetauscht die an dieser platte angebaut sind. Den Wendeschalthebel ausgebaut und gereinigt. Sogar die Steuerplatte von eine andern Schlepper eingebaut alles hat nur eine geringe zeit geholfen. Sämtlich Stromkabel die mit der Platter zutun haben auf Wiederstand und Spannung geprüft. Leider nie mit angeschlossene Magnetspulen, da kam ich erst nach zig tausend € und 1000 Betriebsstunden darauf.
Bei mir hat die Spannung an der Magnetspule die über der Diff. sperr liegt nicht gepasst(Steuerplatte rechte Seite).
Ohne Magnetspule hate ich 12 V, im kalten zustand mit Magnetspule ca. 10 V und im warmen zustand wenn es nicht geht nur ca. 9 V. Dabei ist es wichtig zum Zeitpunkt wo es nicht geht zu messen. Von Schlepper Absteigen und Messen verfälscht das Ergebnis.
Ich hab dann Spaßeshalber den Stecher von Diff. sperr auf die Magnetspule gesteckt um von der Kabine aus die Magnetspule mit der Diff. sperr Schalter zu schalten und sie da es ging.
Nach dem ich ca. ein halben Tag lang an den ganzen Schaltern hinter der Armatur keinen Fehler fand an den es lag, beschloss ich ein Schaltrelais einzubauen mit Fremdspannung.
Bei Der ersten Generation von Maxxum wurde nachträglich von Case ein Schaltrelais mit Schaltverzögerrung eingebaut damit der Wendevorgang sanfter abläuft. Dies sitzt in der Kabine rechts hinten bei der Drei Pol Dose hinter der Verkleidung. Zum ausprobieren habe ich die Fremdspannung von der 3-Pol Dose genommen. Ging alles super bis ich die Rapid- Sähmaschine angehängt hab. Bei der Fahrgassenschaltung kam immer ein Fehler Spannung zu gering. Also hab ich die Fremdspannung dann lieber von der Batterie genommen.
Seitdem läuft die Wendenschaltung ohne Probleme.

Ps.: Sorry bin in Deutsch eine Niete.

Gruß Hoffi


 Antworten

 Beitrag melden
18.12.2015 12:03
#9
Ur
Profi

Hallo Hoffi,

ganz herzlichen Dank für die ausführliche Beschreibung! Das ist sehr spannend zu lesen und trifft mein Motto: meine (schlechten) Erfahrungen müssen andere nicht auch noch einmal durchmachen .

Und zu Deinem P.S.: wir sind hier kein Germanistenforum, oder?

Liebe Grüße
Gunnar


 Antworten

 Beitrag melden
18.12.2015 15:04 (zuletzt bearbeitet: 18.12.2015 15:05)
#10
avatar
Profi

Hallo Hoffi,
durch solch Beiträge macht das Forum Spaß
Finde ich super das du deine Erfahrungen hier schilderst.

Gruß Uli


 Antworten

 Beitrag melden
19.12.2015 07:06
avatar  Bauer b
#11
avatar
Profi

Hallo Hoffi,
super Beitrag ist sehr hilfreich.

PS.gute Handwerker sind meistens nicht gut in Rechtschreibung.

Gruß Marc.


 Antworten

 Beitrag melden
19.12.2015 11:56
#12
Sc

Ich habe zwar keine Wendeschaltung, aber von solchen Beiträgen lebt das Forum.


 Antworten

 Beitrag melden
19.12.2015 15:02
avatar  Hoffi
#13
Ho

Hallo Leute,

nicht gedacht das es so Positiv aufgenommen wir.
Ich bin sonst ehr der Typ kur und schmerzlos.

Danke Leute


 Antworten

 Beitrag melden
19.12.2015 23:33
#14
avatar
Profi

Hallo Hoffi.

Finde ich auch Klasse, dass du deine Erfahrungen geschildert hast. So etwas hilft einem Forum ungemein. Lieber einmal mehr schreiben als gar nicht.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
06.01.2016 15:22
avatar  Ron
#15
avatar
Ron

Hallo Zusammen....
ich lebe noch!!

Nein bin noch zu keinen Ergebnis gekommen in Sachen Wendeschaltung. Jedoch hat mein Partner, der sich nicht gerade wenig
mit Schlepperelektrik auskennt, das mit dem Relais schon erwähnt. Habe das jedoch von meiner Seite aus nicht machen lassen.

Danke nochmal an Hoffi für die hervorragende Beschreibung, die mir jetzt nochmal ansporn gibt, der Sache nochmal auf den Grund zu gehen.

Was ich schade finde weil anscheinend keine Mechaniker gibt die sich solche Probleme im Forum nicht anschauen.

Aber wenn ich das jetzt von meinen Schwiegervater seine neuen Schlepper gesehen habe kennen sich die Vertragswerkstätte oft selber nicht richtig aus. Der hat mit 300 Std. ein vergleichbares Problem gehabt. Er hat sich jetzt einen neuen gekauft weil die in der Werkstatt nicht reparieren konnten. "einen neuen Schlepper" !!! Das muss man sich mal auf der Zunge zergehen lassen.

Also danke nochmal für die Antworten hat mich sehr gefreut.

Ron


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!