IHC 1055 Lenkung sehr schwergängig

  • Seite 1 von 2
10.08.2015 18:46
#1
avatar

Hallo zusammen,

habe mit meinem 1055 mein erstes Problemchen, wo ich leider nicht weiter weiß.

Und zwar ist die Lenkung im Stand extrem schwergängig, also wirklich kaum zu drehen, egal wieviel Gas man gibt, mit ca. 3/4 Gas wird sie einen ganz minimalen Tick leichter ist aber immer noch sehr schwergängig. Unterm fahren, auch langsam, geht sie dann sehr leicht (mit kleinem Finger Lenkbar). Frontlader und Hubwerk funktionieren ohne Probleme, lediglich die Lenkung macht Zicken.

Ich habe bereits das kompl. Öl gewechselt, selbstverständlich Hydrauliköl genommen, den Hydraulikfilter gewechselt, alles mehrmals entlüftet, den Mengenteiler ausgebaut und auf Verstopfungen überprüft und heute am Orbitrol die Düse und das Sieb an der Inbusschraube herausgenommen und gereinigt. Lenkungszylinder ist relativ neu verbaut. Kann es sein das dieser von den Abmessungen oder der Kraft her nicht richtig passt oder ist das Orbitrol oder etwas anderes die Ursache?

Grüße
Julian


 Antworten

 Beitrag melden
10.08.2015 18:56
avatar  844er
#2
avatar
Profi

Hallo Julian

Hmm...., das ist schwer zu sagen. Hört sich schon komisch an, das im Stand nichts geht und im fahrenden Betrieb alles normal ist.
Macht die Lenkung denn beim drehen irgendwie komische Geräusche die irgendwie untypisch sind ? Hast du beim Fahren und Lenken denn ggf. gewisse Störungen beim drehen ?

Gruß Alfred


 Antworten

 Beitrag melden
10.08.2015 19:01 (zuletzt bearbeitet: 10.08.2015 19:03)
#3
avatar

Hallo Alfred,

Geräusche macht sie meiner Meinung nach nicht, lediglich ein ganz leichtes Surren ist zu hören, würde das aber als normal betrachten. Störungen hab ich lediglich insofern, das im Stand beim lenken festzustellen ist, das beim rausdrehen der Räder nach links oder rechts die Lenkung sehr schwergängig ist und beim zurückdrehen auf gerade Stellung es etwas leichter geht aber noch nicht gut. Beim schnellen fahren ab ca. 20kmh ist die Lenkung meiner Meinung nach zu leichtgängig/nervös.

Ich habe auch schon versch. Luftdrücke ausprobiert und mit und ohne Frontlader aber sie ist immer gleich schwergängig.

Gruß
Julian


 Antworten

 Beitrag melden
10.08.2015 20:07
avatar  844er
#4
avatar
Profi

Hmmm....

Hast du die Hydraulikpumpe (Druck auf der Leitung) schon mal gemessen ? Eventuell ist die Pumpe für die Hydraulische Lenkung defekt... Wenn du sonst schon alles kontrolliert hast und für gut befunden hast, dann wäre das ggf. eine letzte alternative... Muss nicht, aber kann defekt sein.

Gruß Alfred


 Antworten

 Beitrag melden
10.08.2015 21:07
#5
avatar

Um den Druck zu messen werde ich ein spezielles Prüfgerät benötigen oder? Müsste die Pumpe nicht parallel für alle Verbraucher zuständig sein und der Mengenteiler übernimmt dann die Prioritätszuteilung? Das Orbitrol habe ich auch noch wie gesagt in Verdacht, habe aber keine Ahnung wie man das auf korrekte Funktion überprüfen könnte.
Hier noch ein Bild der Pumpe:


Gruß
Julian


 Antworten

 Beitrag melden
10.08.2015 21:51
#6
avatar
Profi

Hallo Julian,
dasselbe Problem habe ich bei meinem 1055 auch. Bei mir ist es so, dass es einfach mit mehr Gas leichter geht.
Dass die Lenkung mit viel Gas sehr leicht geht, ist normal, bei unseren 844ern dreht sich das Lenkrad allein vom Gewicht des Lenkradknopfes schon.
Ich muss diesem Problem unbedingt auf den Grund gehen, beim Rückwärtsfahren mit nem 2 Achskipper kann einem das mit der Lenkung schon ziemlich auf den Nerv gehen....
Ich tippe dadrauf, dass das Ansaugsieb der Saugleitung zu ist, wenn ich weiter bin, kann ich gerne berichten.

Gruß Sebastian

Gruß Sebastian


 Antworten

 Beitrag melden
10.08.2015 22:00 (zuletzt bearbeitet: 10.08.2015 22:00)
#7
avatar

Hallo Sebastian,

genauso ist es bei mir auch, nur halt das im Stand praktisch nichts geht. Gerade beim rangieren kommt einem der 1055 dann doch wie ein Panzer vor, wenn man nur unterm fahren einschlagen kann


 Antworten

 Beitrag melden
11.08.2015 05:30
avatar  844er
#8
avatar
Profi

Hallo Julian

Wie ist die Hydraulikleistung an deinem IHC 1055 denn so im allgemeinen...?
Hebt er ein schweres Anbaugerät (z. B. einen Schälgrubber oder einen 3 Schar Drehpflug) im Standgas hoch oder muss du dann auch schon ordentlich Gas geben, damit er anfängt zu heben ? Wenn die Hydraulikpumpe in Ordnung ist, dann sollte er die oben genannten Geräte im Standgas gleichmäßig heben können.
Zum Vergleich: Mein Agrotron K120 hebt z.B. diese schwere Telleregge im Standgas mühelos komplett aus.

Um den Druck auf den Hydraulikleitungen zu messen, brauchst du ein Messgerät, welches du hinten auf die Hydraulikleitungen (Kipperanschluss) steckst. Solch ein Messgerät haben die meißten Werkstätten. Vielleicht kannst du dir da eines ausleihen oder den Druck dort kostenlos messen lassen.
Bei der Gelegenheit solltest du vielleicht auch mal den Hydraulikölfilter wechseln lassen, falls du nicht weißt, wann dieser das letzte mal gewechselt worden ist.

Gruß Alfred


 Antworten

 Beitrag melden
11.08.2015 10:53
#9
avatar

Unseren 3-Schaar Drehpflug und 2.20m Grubber hebt er im Standgas problemlos aus, ebenso das ca. 1 Tonnen schwere Heckmähwerk sowie ebenfalls im Standgas den Frontlader mit 2 Rundballen dran. Hydraulikfilter habe ich bereits gewechselt. In dem Fall wäre ja dann wohl zu vermuten, das es entweder am Lenkzylinder oder am Orbitrol liegt oder?

Gruß
Julian


 Antworten

 Beitrag melden
12.08.2015 19:27
#10
avatar

Gestern wurde das Orbitrol beim mähen noch undicht. Habe es jetzt ausgebaut und heute in die Werkstatt gebracht. Die werden es dann an ihren ZF Partner zum überholen und einstellen schicken. Die ganze Sache wird wohl ca. 1 Woche dauern. Werde euch auf dem laufenden halten, ob die Aktion was gebracht hat.

Gruß
Julian


 Antworten

 Beitrag melden
24.08.2015 20:41
#11
avatar

So wollte euch informieren das die Lenkung wieder perfekt geht. Das Orbitrol wurde komplett überholt, also ein neues DBV rein, neu abgedichtet, geschliffen, überprüft und lackiert. Zusammen mit einem neuen Lenkgehäuse hat der Spass dann 800€ gekostet. Dafür geht jetzt alles wieder einwandfrei und wird wohl auch hoffentlich eine Weile so bleiben.

Die Lenkung ist im Stand mit 600 Motorumdrehungen mit einem Finger lenkbar. Somit lag der Fehler am Orbitrol, vermutlich dem DBV. Dieses hätte man vermutlich auch reinigen können oder tauschen, falls noch lieferbar, aber das Lenkgehäuse war bei mir auch angebrochen und das Orbitrol undicht somit war eine Generalüberholung das beste. Das ZF Orbitrol welches bei mir verbaut ist, ist übrigens definitiv nicht mehr lieferbar. In manchen 955 und 1055 sind auch Danfoss verbaut welche es noch gibt, allerdings müsste dafür bei der ZF Lenkeinheit einiges umgebaut werden.

Gruß
Julian


 Antworten

 Beitrag melden
21.12.2018 15:27 (zuletzt bearbeitet: 21.12.2018 15:32)
avatar  Heiko1u
#12
avatar

Hallo habe einen. Case MX 90c und die Lenkung geht schwer der Rest geht alles wen ich druckdrauf gebe geht die Lenkung leicht Druck weg wieder schwer könnte mir einer helfen


 Antworten

 Beitrag melden
21.12.2018 16:23 (zuletzt bearbeitet: 21.12.2018 16:24)
avatar  844er
#13
avatar
Profi

Zitat von Heiko1u im Beitrag #12
Hallo habe einen. Case MX 90c und die Lenkung geht schwer der Rest geht alles wen ich druckdrauf gebe geht die Lenkung leicht Druck weg wieder schwer könnte mir einer helfen


Hallo Heiko
Was genau muss man mit "wenn ich Druck drauf gebe geht die Lenkung leicht, wenn du Druck wegnimmst dann wieder schwer" verstehen...??
Meinst du damit wenn du Gas gibst geht es leicht, wenn du Gas weg nimmst dann wieder Schwer ??

Gruß Alfred


 Antworten

 Beitrag melden
22.12.2018 08:00 (zuletzt bearbeitet: 22.12.2018 08:01)
avatar  Heiko1u
#14
avatar

Wie gesagt gebe ich druck geht es leicht Druck weg schwer wen ich gas gebe geht sie auch schwer und wen ich druck drauf gebe und. Gas kann ich mit dem gleine Finger lenken


 Antworten

 Beitrag melden
22.12.2018 14:29 (zuletzt bearbeitet: 22.12.2018 14:29)
#15
Ur
Profi

Ups, das verstehe ich nicht.

Wenn Du GAS gibst ändert sich nichts.
Wenn Du "DRUCK" gibts geht es ...

Was meinst Du mit DRUCK?

... ober bin ich auf dem Holzweg?


 Antworten

 Beitrag melden
22.12.2018 17:23
avatar  Heiko1u
#16
avatar

Wie gesagt gebe ich druck auf die Hydraulik oder hebe Frontlader geht die Lenkung gebe ich kein Druck drauf geht die Lenkung nicht nur schwer


 Antworten

 Beitrag melden
22.12.2018 18:45
#17
Ur
Profi

Aha. Jetzt habe ich verstanden.


 Antworten

 Beitrag melden
22.12.2018 22:50
avatar  844er
#18
avatar
Profi

Hallo

Wann wurde da zuletzt das Hydrauliköl und der Filter gewechselt ??? Wie sieht der Ölstand aus ? Noch genügend Öl im Tank ??

Gruß Alfred


 Antworten

 Beitrag melden
23.12.2018 09:56
avatar  Heiko1u
#19
avatar

Öl habe ich neu Filter neu


 Antworten

 Beitrag melden
23.12.2018 10:55
avatar  844er
#20
avatar
Profi

Moin

Was für ein Öl (genaue spezifikation bitte) wurde verwendet ?
Nächster Schritt wäre: Gegebenfalls den Öldruck per Messgerät (kann man sich in einer Werkstatt messen lassen) prüfen.
Eventuell ist die Hydraulikpumpe im Eimer. Wenn da der Druck in Ordnung ist, dann könnte es ggf. am Lenkorbitol liegen...

Gruß Alfred


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!