Klimadruckschalter Maxxum 5140

  • Seite 1 von 2
08.07.2015 21:40
avatar  Haesada
#1
avatar

Hallo Zusammen,

ich bin auf der Suche nach einem Druckschalter für in die Hochdruckleitung an der Klimaanlage meines Case 5140 EZ1993.
Soweit ich das erkennen kann wird er auf ein 7/16" UNF Gewinde geschraubt, genau wie die Anschlüsser des Prüfgerätes für die Klima (ist noch ne alte R12 Anlage, gefüllt mir R437).

Hat auch jemand nen Stromlaufplan von diesem Modell?
Oder noch besser sogar ein Werkstatt-Handbuch?


 Antworten

 Beitrag melden
15.07.2015 08:50
avatar  Haesada
#2
avatar

Hallo Zusammen,

kann keiner hier mit einer Info zu Ersatzteilen oder sonstigem dienen?


 Antworten

 Beitrag melden
15.07.2015 14:43
#3
Ur
Profi

Hallo Haesada,

ich schaue daheim mal in meine Unterlagen und dann versuche ich dir den Stromlaufplan zu scannen.
Z.Zt. bin ich auf Dienstreise ....

Vielleicht kann ich dir morgen liefern


 Antworten

 Beitrag melden
15.07.2015 19:49
avatar  Haesada
#4
avatar

Hi

Das mit dem stromlaufplan wäre super
Ist das ein kompletter Plan? Ist da auch der Hydraulik Schaltkreis drauf? Denn da hapert es ja auch gerade


 Antworten

 Beitrag melden
16.07.2015 06:28
#5
Ur
Profi

Schau mal, ob Dir das hilft.
Ich habe es aus der Ersatzteilliste und aus "Störungssuche und Schaltpläne" kopiert.
Hydraulikschaltkreis: da ist ein dickes Kapitel zu Hydraulik etc im Buch. und es gibt noch einmal separat etwas zu "SENS-O-DAULIC Krafthebersteuerung
Ob Dir da was hilft?

Ich kann jetzt nicht erkennen, ob die Dateien mit hochgeladen werden. Ansonsten bekommst Du sie als Email.

Gruß aus Rheinhessen


 Antworten

 Beitrag melden
16.07.2015 11:32
avatar  Haesada
#6
avatar

Hallo Urrumpel,

leider wurde nichts mit hoch geladen.
Es wäre super, wenn du mir das per Mail oder so zukommen lassen könntest.
Alternativ kann ich dir auch einen Ordner in meiner Dropbox freischalten, so dass du es dort hochladen kannst falls es für eine Email zu groß ist.
Würdest du mir auch alle Sachen zur Hydraulik kopieren? Gerne zeige ich mich hier erkenntlich!
Meld dich einfach mal bei mir, dann klären wir das


 Antworten

 Beitrag melden
17.07.2015 18:20
#7
Ur
Profi

Jetzt hast Du auch "9002" aus dem Werkstatthandbuch.
Ich hoffe, dass es Dir hilft.

Für die staunenden Leser: Kapitel 9002 ist eine strukturierte Störungssuche in Sachen Klimaanlage Maxxum aus dem Werkstatthandbuch.


 Antworten

 Beitrag melden
22.07.2015 18:45
#8
Ur
Profi

Hallo Patrik,

ich habe Dir die Explosionszeichnung eben gemailt. Nr. 27 ist der Schalter.
Laut Werkstatthandbuch kannst Du den einfach ausbauen und ohne, dass Du Kühlmittel ablässt, ersetzen.
Viel Erfolg!

Gruß Gunnar


 Antworten

 Beitrag melden
23.07.2015 22:20
avatar  Haesada
#9
avatar

Vielen Dank Gunnar.

Jetzt muss ich nur noch so einen Schalter finden....


 Antworten

 Beitrag melden
23.07.2015 22:41 (zuletzt bearbeitet: 23.07.2015 22:41)
#10
Ur
Profi

Die Teilenummer ist dabei, oder?


 Antworten

 Beitrag melden
30.06.2017 16:56 (zuletzt bearbeitet: 30.06.2017 16:58)
#11
Ur
Profi

Jetzt habe ich eine Frage zur Klimaanlage.
Bei meinem passiert Folgendes:
Ich schalte die Klimaanlage ein und sie kühlt auch rasch die Kabine. Nach ein paar Minuten kommt dann nur noch warme Luft aus den Düsen. Wenn ich die Klima nun abschalte und eine Weile warte, kühlt sie wieder ein paar Minuten nach dem Anschalten. Und so weiter

Ich habe das Heizungsventil vorne rechts am Motor "zu" gedreht. Der Druck und die Menge des Kühlmittels sind in Ordnung, der Trockner ist neu und die Anlage ist dicht. Das haben wir mit einem entsprechenden Gerät geprüft und Kühlmittel ausgetauscht.

Auch ist die Leitung zum Kompressor warm bzw heiß und am Rücklauf kalt.
Hat jemand eine Idee, was ich noch prüfen könnte?

Gruß Gunnar


 Antworten

 Beitrag melden
01.07.2017 22:18 (zuletzt bearbeitet: 01.07.2017 22:19)
avatar  redcaba
#12
avatar
Profi

Hallo,

wenn du sagst, dein Druck und die Füllung sind ok, dann gehe ich mal davon aus das du den Ruhedruck damit meinst. Habt ihr die Anlage mal laufen lassen und am Klimagerät die Arbeitsdrücke beobachtet? Das sagt viel aus und wäre als erstes zu prüfen. Werden die Leitungen auch dann noch kalt bzw heiß wenn in der Kabine keine Kaltluft mehr kommt? Ist die Frischluftzufuhr (Kabinenluftfilter, Gebläselauf, Kanäle) ok?

Gruß Bernd


 Antworten

 Beitrag melden
01.07.2017 23:09
#13
Ur
Profi

Hallo Bernd,
wir haben das auch unter laufendem Motor geprüft. Da hatten die Drücke gestimmt.
Ich denke, dass ich mal das Kabinendach abnehmen und die Kanäle und Gebläselauf prüfen sollte.
Es riecht auch nach kurzer Zeit "moderig/staubig" aus den Luftkanälen.
Den großen Kabinenluftfilter am Heck hatte ich mit viel Druckluft und Wasser gereinigt.

Vielen Dank für Deinen Hinweis. Ich melde mich mit meinen Ergebnissen.

Gruß Gunnar


 Antworten

 Beitrag melden
02.07.2017 14:14
avatar  redcaba
#14
avatar
Profi

Dann ist Dach öffen wohl das Mittel der Wahl um Kanäle, Gebläse sowie den Klimakasten mit dem Verdamper und Heizung richtig sauber zu machen. Unterschätz dabei die Kondensatabläufe nicht. Die wenn dicht sind, staut das Dreckwasser auf und Keime und Bakterien feiern ne fette Party, bevor du sie dir über die Gebläseluft reinziehst Papierfliter (generell!) klopft man am besten nur gut aus, Druckluft falsch angewendet zerstört das Gewebe und feiner Staub zieht mit druch. Wasser in dem Zusammenhang kann die Fasern aufquellen lassen und ob die wieder ganz zurückgehen wissen nur sehr wenige sehr genau Mach den Filter im Zweifel neu.

Gruß Bernd


 Antworten

 Beitrag melden
02.07.2017 15:23
#15
Ur
Profi

Hallo Bernd,

vielen Dank für Deine Hinweise, die auch ein Stück weit meiner "Eigensicherung" entgegen kommen (ich habe hier eine Mikrobiologin am Tisch und auf der Couch sitzen, die mir sehr wahrscheinlich die Leviten liest, wenn sie wüsste ..... ).

Also: Dach ab, alles reinigen und die Filter tauschen!

Mit Wasser hatte ich den Metallfilter an der Außenseite des Dachs im Heck gereinigt. Das hatte ich so in der Betriebsanleitung gelesen.

Gruß Gunnar


 Antworten

 Beitrag melden
02.07.2017 20:24
avatar  redcaba
#16
avatar
Profi

Zitat von Urrumpel im Beitrag #15
Hallo Bernd,

vielen Dank für Deine Hinweise, die auch ein Stück weit meiner "Eigensicherung" entgegen kommen (ich habe hier eine Mikrobiologin am Tisch und auf der Couch sitzen, die mir sehr wahrscheinlich die Leviten liest, wenn sie wüsste ..... ).

Also: Dach ab, alles reinigen und die Filter tauschen!

Mit Wasser hatte ich den Metallfilter an der Außenseite des Dachs im Heck gereinigt. Das hatte ich so in der Betriebsanleitung gelesen.

Gruß Gunnar


Gut, den Papierfilter hats net erwischt Das mit den Mikroben weiß (hoffentlich) jeder, der mal auf Klimaservice Lehrgang war.
Es gibt zB für ne einfache Desinfektion Biozidsprays, die man über die Umluft im Innenraum einwirken lässt. Das habe ich bei meinem Auto vorm Urlaub noch gemacht, weil meine Frau sonst auf die Klimaanlage mit Halsschmerzen reagiert hätte... Ich wars wohl schon gewohnt.

Bernd


 Antworten

 Beitrag melden
02.07.2017 20:59
avatar  Haesada
#17
avatar

Hi Gunnar,

das war bei mir damals ähnlich.
Geht bei dir denn auch die orangene Lampe an?
Zieh mal den Stecker vom Klimadruckschalter und beobachte mal, ob es dann immer noch so ist.
Bei mir ist seitdem Ruhe...


 Antworten

 Beitrag melden
03.07.2017 12:18
#18
Ur
Profi

Hallo Patrick,
Du meinst die orange Lampe am Drehschalter der Klimaanlage?
Ja, die geht an.
Ist der Klimadruckschalter vorne links an den Leitungen, etwa im Bereich des Kompressors?
hast du den einfach abgezogen und dann nix weiter gemacht? (Ich glaube die Schalter selbst sind unterirdisch teuer, oder)

Aber reinigen werde ich auf jeden Fall mal alles.

@Bernd: der Hinweis mit dem Spray ist auch Gold wert. Das mache ich ebenfalls

Gruß Gunnar


 Antworten

 Beitrag melden
07.07.2017 12:15
avatar  Haesada
#19
avatar

Hi Gunnar,

ja, genau der vorne in der Nähe des Kompressor.
Da habe ich einfach nur den Stecker gezogen und alles ist wunderbar.
Ich hatte einen (befreundeten) Klimatechniker da, der mir die Anlage im kalten und im warmen Zustand mal durchgemessen hat und er meinte, so könne ich ohne Probleme erstmal fahren.
Einen neuen Schalter habe ich mir in der Zwischenzeit zwar besorgt, aber noch nicht eingebaut.
Kosten tut so ein Schalter rund 150 Euronen...

Und? Hast du das mit dem Abziehen mal ausprobiert Gunnar? Läuft es?


 Antworten

 Beitrag melden
07.07.2017 13:52
#20
Ur
Profi

nee, ich wollte erst Deine Antwort abwarten.
Heute Nachmittag werde ich es gleich probieren. Heiß genug ist es ja

Vielen Dank für Deine Rückmeldung

LG Gunnae


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!