Klimadruckschalter Maxxum 5140

  • Seite 2 von 2
08.07.2017 08:24
#21
Ur
Profi

Hi Patrick,
ich habe es so probiert aber leider ohne den gewünschten Erfolg.
Wenn ich den Stecker abziehe kommt sofort nur noch warme Luft.
Es scheint also nicht am Ventil zu liegen?

Gruß Gunnar


 Antworten

 Beitrag melden
09.07.2017 12:02
#22
Ur
Profi

So, gestern habe ich das Dach aufgeschraubt und mal genauer nachgeschaut:
Es ist, wie Ihr schon richtig vermutet hattet. Im Innern waren die Luftkanäle völlig verstaubt und dick belegt.
Die Kühlrippen sahen erbärmlich aus
Alles war total mit Staub und Schmutz zugesetzt.

[[File:20170708_152949[1].jpg|none|auto]]

[[File:20170708_152955[1].jpg|none|auto]]

[[File:20170708_153050[1].jpg|none|auto]]

[[File:20170708_153100[1].jpg|none|auto]]

[[File:20170708_153138[1].jpg|none|auto]]


[[File:20170708_153140[1].jpg|none|auto]]


Da habt Ihr mal eine Vorstellung von der Aktion.
Das Dach habe ich mit einem Stapler angehoben; es ist verdammt schwer.

@Patrick: das Ventil oben hatte ich auch mal abgehängt. Aber das nutzte leider nichts. Danach kam auch nur "heiße Luft".

Nachdem ich alles mit Druckluft gereinigt hatte und wieder zusammen geschraubt, kühlt die Klimaanlage wieder fein.

Herzlichen Dank für Eure Tipps und Hilfen!!!!

Gunnar


 Antworten

 Beitrag melden
09.07.2017 20:13
avatar  redcaba
#23
avatar
Profi

Hey Gunnar,

Klasse Feedback - wenns jeder so machen würde!

Die Links lassen sich nicht auswählen um die Bilder zu sehen?

Mich interessiert der Dachaufbau, wo wie was ist, hatte selber vom Maxxum noch keine Dachhaube offen. Den Staub und Dreck kann ich mir gut vorstellen

Gruß Bernd

Jeder Acker ist der Beweis das die Erde sich nicht von allein dreht.

Wir müssen ihn immer wieder Pflügen!

 Antworten

 Beitrag melden
10.07.2017 07:09
#24
Ur
Profi

Hallo Bernd,
vielen Dank für die Blumen. Die Bilder versuche ich heute Abend von daheim noch einmal zu laden.

Das Dach ist ein Thema für sich. Da sind links und rechts an den Regenleisten jeweils drei Schrauben, womit es an der Kabine befestigt ist. Bei mir waren Innensechskantschrauben eingedreht.
Beim öffnen der Schrauben wirst Du eventuell feststellen, dass alles ein wenig auf Spannung steht. Deshalb ist es gut, wenn Du Dir zwei Schnellspannzwingen bereit legst. Damit kannst Du beim Zusammenbau die Teile (Dachhaube und Zelle) ganz leicht anpassen.
Die Idee hatte übrigens mein 9jähriger Bastelfreund Lennard!

Das Dach selbst ist recht schwer. Ich hatte es an einer Längsseite etwas angehoben und mit einem Holz abgestützt. Dann bin ich seitlich mit einem Gabelstapler drunter gefahren. Aber das sollten eigentlich die Bilder zeigen .... Komplett abnehmen musste ich es nicht. Da hätte ich auch noch ein paar Kabelstecker trennen müssen. Das war auch nicht nötig, da ich so trotz eines suboptimalen BMI (Body Mass Index, oder auf Deutsch: Waschbärbauch) prima überall ran kam.

Links und rechts sind Kabelstränge verlegt, z.B. für die Radioantenne und die Heckleuchten. Das siehst Du gleich.

Die nächste Dachabnahme werde ich vornehmen, wenn ich es neu lackiere. Dann wird es komplett runter kommen.

LG Gunnar


 Antworten

 Beitrag melden
10.07.2017 19:47
#25
Ur
Profi

Und hier die Bilder:

die Dachabnahme mit Staplerhilfe





Das Innenleben mit den Kühlrippen und ganz vorne das zweite Kühlflüssigkeitsventil





Die Luftkanäle


 Antworten

 Beitrag melden
14.08.2020 11:52
#26
avatar

Hallo Gunnar,
bei meinem Maxxum Pro habe ich mit der Klimaanlage das gleiche Problem wie du, hatte ich hier auch schon drüber berichtet. Auch ich habe das Dach vor 2 Jahren abgenommen und alles incl. Verdampfer im Dach mit speziellen Reiniger sauber gemacht, die Verschmutzungen in den Luftkanälen mit Wasser richtig sauber gespült und die Ablaufkanäle für Kondenswasser gereinigt, so das alles wieder ablief und blitzeblank war.
Das eigentliche Problem, das die Klima nach 20 - 60 Minuten, oder nach 1,5 Std. auf Störung (gelbe Lampe) geht und dann gefühlt, die warme Außenluft in die Kabine leitet, wurde durch die Reinigung nicht behoben. Wenn der Fehler auftritt - Klimaanlage für 1 - 2 Minuten ausschalten, wieder einschalten - funktioniert wieder für eine unbestimmte Zeit ( 10 Min, 20 Min, oder 50 Min.), bis dann irgendwann die gelbe Lampe wieder kommt. Das gleiche Spiel von vorne - ausschalten, 2 min. warten, wieder einschalten - geht wieder.

Jetzt meine Frage - war bei dir die Ursache nur der verschmutzte Verdampfer unter dem Dach? Bei mir hat die Reinigung den Fehler nicht behoben!
Kann der Stecker vom Druckschalter am Kompressor einfach abgezogen werden? Habe mir den Druckschalter angesehen und nicht getraut kräftig zu ziehen, scheint sehr fest zu sitzen...?
Die Klimaflüssigkeit (R 134) habe ich noch nicht wechseln, bzw. prüfen lassen.

Gruß
Wolfgang


 Antworten

 Beitrag melden
14.08.2020 18:47
#27
Ur
Profi

Hallo Wolfgang,
ich hatte diesen Sommer schmerzlich bemerkt, dass ich meine Klima immer noch nicht nachgeschaut habe.
Ich hatte den Druchschalter in der Nähe des Kompressors heraus geschraubt und dabei hatte sich die Anlage komplett entleert.
Seitdem habe ich nichts mehr unternommen. Was ich gemacht habe war, dass ich einen neuen Druckschalter und ein neues Expansionsventil besorgt habe. Jedoch mangels Kälteflüssigkeit habe ich noch nichts ausprobieren können.
Das Klimaproblem scheint für den Maxxum "normal" zu sein.
@redcaba Bernd hast Du eine Idee? Irgendwer hatte sich auch mal Rat beim einem Klimamenschen eingeholt.
Es ist wirklich sehr heiß in dem Glaskasten und ich hatte erst letzte Woche 42 Grad Innentemperatur angezeigt. Ein Saunabademeister hätte mir wahrscheinlich einen Aufguss gemacht und mich weiter geschickt...

Aber Wolfgang, Du hast recht. Wir sollten das mal angehen und schauen, wie wir das gewuppt bekommen


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!