Lastschaltstufe des CASE-IH 4230 macht Probleme

  • Seite 4 von 5
04.01.2020 17:19
#61
avatar

Case 4220
Stimmt, da hab ich gar nicht mehr dran gedacht. Du hattest den ja gar nicht getrennt.
Zapfwellenkupplung fällt unten raus wenn man die Welle hinten zieht.
Was das ganze noch verwunderlicher macht. Dann kann sich doch überhaupt nichts auf die
Normale Kupplung auswirken. Ist mir ein Rätsel !


 Antworten

 Beitrag melden
04.01.2020 17:35 (zuletzt bearbeitet: 04.01.2020 17:36)
#62
avatar

Hi,
@844er , Bilder sind immer schön. Ich habe meinen schon zweimal getrennt
Man muß es halt mögen. Mir macht solche Arbeit Spaß. Nervig ist nur immer der Zeitdruck.
Man braucht die Möhre schließlich wieder.
Selbst geschraubt halten sich auch die Kosten in Grenzen. Allerdings muß ich zugeben ...
Hätte ich beim ersten mal ein Teil mehr getauscht, hätte ich mir die zweite Aktion sparen können. Aber das kann einem in der Werkstatt auch passieren.
Gruß euch


 Antworten

 Beitrag melden
28.01.2020 19:57
avatar  Chöli
#63
Ch

Hallo zusammen

Ich habe seit letztem Herbst einen 4230, der Verkäufer sagte mir schon, dass die LS im Winter nicht schaltet. Jetzt wo es kalt ist, will sie wirklich nicht mehr hochschalten. Beim Betätigen passiert erst nichts. Die Leuchtanzeige schaltet auf den Hasen. Nach etwa 100 – 150 Meter schaltet er dann doch noch hoch. Runterschalten geht dann sofort, ohne Verzögerung. Ob er nach längerer Fahrt damit aufhört, kann ich noch nicht sagen, dafür muss ich erst einen ausgiebige Testfahrt machen, bin aber noch nicht dazu gekommen. Was könnte die Ursache sein?
- Falsches Öl?
- Magnetventil das klemmt?
- Magnetspule die bei kalten Temperaturen nicht will?
- Sonstiger Mangel?
Hat einer einen Rat oder Tipp für mich?

Vielen Dank für eure Hilfe
Chöli


 Antworten

 Beitrag melden
05.02.2020 02:26 (zuletzt bearbeitet: 05.02.2020 02:56)
#64
Ca

Moin @Chöli :)

Also ich kann mir vorstellen das es daran liegt das dein Öl im kalten Zustand einfach zu dickflüssig ist und dadurch halt der den Druck nicht so zustande bekommt. Nämlich dann nur wenn er warm ist
Also würde als erstes das Öl mal wechseln...

Zu unserem nochmal ein Update
Die kupplung (noch die alte) läuft sich wieder ein er kommt nicht mehr so ruckartig wieso auch immer.. Ansonsten läuft er nun erstmal wieder vernünftig. Ob wir dieses Jahr 2020 bei der LS bei gehen steht noch in den Sternen.. Denn das ist ja auch nicht mal eben an einem Tag gemacht und ganz günstig ist es sicher auch nicht
Unser fährt momentan nur im Hasen-Gang. Kann man eigentl. ganz gut so vertragen..


 Antworten

 Beitrag melden
05.02.2020 02:58
avatar  844er
#65
avatar
Profi

@Case4220

Danke für deine Antwort. Welches Öl genau (Marke/Bezeichnung) hast du ??

Gruß Alfred


 Antworten

 Beitrag melden
05.02.2020 03:02
#66
Ca

@844er moin also ich habe nun das Originale Case Öl dort drauf das Hytran Fluid plus so wie es im Handbuch steht.. :)


 Antworten

 Beitrag melden
06.02.2020 21:32
avatar  Chöli
#67
Ch

Danke für die Antwort.

Leider weiss ich nicht was für ein Öl eingefüllt wurde, hat der Vorgänger ersetzt. Wenns zeitlich reicht werde ich morgen eine längere Fahrt machen, um zu sehen ob sichs bei längerer Fahrt bessert. Werde euch auf dem Laufenden haten.

Gruss Chöli


 Antworten

 Beitrag melden
22.02.2020 18:10
avatar  Chöli
#68
Ch

Hallo zusammen

Heute konnte ich entlich die Probefahrt machen. Leider oder zum Glück wer alles in Ortnung. Die LS schaltete sauber und das morgens als es noch 2 Grad war und in der Nacht war es minus. Werde euch auf dem Laufenden halte, wenn sich wieder etwas ändert.

Gruss Chöli


 Antworten

 Beitrag melden
23.02.2020 01:17
#69
Ca

Moin @Chöli
Das freut mich das ist schon mal super hoffentlich bleibt das so.. Und hoffentlich ist das richtige Öl drin

Mfg Case4220


 Antworten

 Beitrag melden
25.04.2020 13:24
#70
Ca

Moin Leute mittlerweile habe ich die kupplung bei unserem 4220 getauscht (vor 2 Wochen) Nu läuft er wieder die LS haben wir dort nicht gemacht da uns die Zeit weg lief... Was mich nur noch stört ist das die kupplung irgendwie 2 mal kommt also fühlt sich so an als ob die erst in Schildkröte dann in Hase kommt aber dann ruckartig... Man kann nicht ohne ruckeln anfahren... Hat jmd noch das Problem? Oder eine Lösung? Hat er von Anfang an auch mit der alten kupplung gemacht...


 Antworten

 Beitrag melden
26.04.2020 18:52
#71
avatar

Du meinst jetzt die Trennkupplung Motor - Getriebe mit Kupplungspedal.
Wenn man das mal auseinander hatte und gesehen hat wie es funktioniert, kann das Ruckeln nur vom Geber oder Nehmerzylinder kommen.
Das da etwas hakt. Evtl. entlüften.
Du kannst auch mal mit der Taschenlampe an den Ausrückezylinder schauen. Wenn einer das Kupplungspedal drückt und dann gleichmäßig langsam loslässt ob der Ausrückezylinder genauso gleichmäßig den Ausrückehebel frei gibt. Evtl. verkanntet der Kolben.
Du schreibst es fühlt sich an wie Schildkröte Hase.
Mit der Ls wird das aber nichts zu tun haben. Oder denkst du das?
Sonst kannst du mal den Zündschlüssel auf Zündung aus drehen , dann ist auch die Ls deaktiviert. Und mal das anfahren probieren.
Eine Ursache von rupfenden Kupplungen kann auch ein defektes Pilotlager sein. Dieses wird normal beim Kupplungstausch gewechselt.
Wenn man beim zusammenschrauben des Schleppers nicht aufpasst und die Getriebewelle evtl nicht trifft, könnte das eine Ursache sein.
Was aber eigenartig wäre, da die Welle durch die zentrierte Kupplung muß bevor sie ins Pilotlager geht.
Gedankenspiele....
Kann sich auch einfach einlaufen. Wenn zb. Nur etwas Öl oder Fett auf der Scheibe ist...
Das wäre das beste


 Antworten

 Beitrag melden
26.04.2020 19:02 (zuletzt bearbeitet: 26.04.2020 19:02)
#72
avatar

Nochmal gelesen...du hast geschrieben, es war bei der alten Kupplung auch schon.
Ich würde auf die Ausrückung tippen, Geber Nehmerzylinder


 Antworten

 Beitrag melden
26.04.2020 19:49
#73
Ca

Moin @Dallster
Danke für die schnelle Antwort :) also das ausrücklager und die druckplatte würden erneuert... Zylinder ja das könnte auch der Heber zylinder sein oder? Entlüftet habe ich schon :) der. Ölt aber auch etwas...
Habe herausgefunden das der schlepper beim Kuppeln die. LS von Hase immer auf Schildkröte trennt das macht der damit der schlepper nicht verspannt (keine Ahnung) so ist aufjedenfall die Erklärung.. Die kupplung hat 2 Schalter einmal den sicherheitsschalter und einmal ein Schalter von oben drauf gesehen der den stromkreis der LS trennt.. Wenn ich Schlüssel umdrehte ist der ja sogesehen auch getrennt dann ist Schildkröte drin.. Damit fährt er aber nur schleifend an da die LS ja kaputt ist... Als die noch heile war da war aber das Phänomen das der in Schildkröte vernünftig anfuhr nur halt in Hase nicht..

Mfg Case4220


 Antworten

 Beitrag melden
26.04.2020 19:52
#74
Ca

Achso und noch eine Frage wieviel u1min macht der schlepper original bei vollgas? Habe das Gefühl das unser hoch geschraubt wurde da der hinten mit 16.9 r 30 nur bereift ist... Und 2600u1min finde ich sehr hoch...


 Antworten

 Beitrag melden
27.04.2020 00:17
#75
avatar

Also Orginal 2400 U/min.
Das mit dem Schalter an der Kupplung der die Ls betätigt, finde ich mehr als schräg.
Das ist fast nicht zu glauben. Bei meinem gibt es so was nicht.
Ich hatte mal einen Same Minitauro mit dem Problem das die Kupplung rupfte beim anfahren. Da war lediglich das Pilotlager defekt.
Beim Kuppeln löst die Scheibe und kann in der Kupplung spielen wenn das Pilotlager luft hat , weil die Getriebewelle vorne keinen halt hat.
Beim einkuppeln eiert das dann. Wirkt sich nicht positiv auf die Welle und die nachfolgenden Lager aus. Wenn der Mechaniker beim Kupplungstausch dieses Lager nicht kontrolliert hat, sollte man den abwatschen.
Was das mit dem Ls schalter soll kann ich dir nicht erklären.
Der schaltet beim kuppeln auf Kröte und beim einkuppeln wieder auf Hase? Siehst du das auch an den Kontrollleuchten ? Ich kann das nicht glauben...


 Antworten

 Beitrag melden
27.04.2020 00:23
#76
avatar

Wenn das so ist, mußt du dich nicht wundern wenn das eigenartig einkuppelt. Orginal kann das nicht sein. Aber wer baut denn so einen Mist rein? Und warum?


 Antworten

 Beitrag melden
27.04.2020 01:02
#77
Ca

@Dallster nein beim Kuppeln ändert sich die Lampe nicht aber habe es getestet wenn man an diesem besagten Schalter ein Kabel ab nimmt ist der nur noch in der langsamen Gruppe also Schildkröte trotz das Hase leuchtet... Doch soll original sein... Kann hier morgen mal nen Bild davon reinstellen


 Antworten

 Beitrag melden
27.04.2020 12:22 (zuletzt bearbeitet: 27.04.2020 12:23)
#78
avatar

Hallo,
Man lernt immer noch dazu.
Habe bei meinem heute nachgesehen.
Tatsächlich ist da noch ein Schalter drin mit dieser Funktion. Habe den Traktor ausgeschalten Zündung an und gehorcht.
Das Klicken beim Ls betätigen ist das gleiche wie wenn man die Kupplung drückt und kommt vom Ventil.
Allerdings bei Laufendem Motor ändert sich auch das Getriebegeräusch beim betätigen der Ls, weil dann andere Wellen arbeiten.
Das kann ich beim betätigen der Kupplung nicht feststellen, ist dann ja auch ausgekuppelt.
Vielleicht liegt das ruckeln bei dir dann an der Schaltereinstellung. Das der zu spät wieder auf Hase schaltet wenn das Getriebe schon Kraftschluss hat.
Warum es den schalter gibt versteh ich trotzdem nicht.
Bei meinem 4230 merke ich beim anfahren aber null unterschied ob in der kleinen oder großen Ls stufe. Was bedeutet er hat schon wieder auf Hase geschaltet bevor das Getriebe Kraftschlüssig ist.
Vieleicht finde ich irgendwo etwas zu diesem Thema. Melde mich dann.
Gruß


 Antworten

 Beitrag melden
27.04.2020 13:53
#79
Ca

@Dallster perfekt :) ja ist original so wieso das so ist habe ich nur als Erklärung bekommen das der schlepper beim schalten nicht verspannt.. Versteh diese Aussage irgendwie nicht aber ok... Ja denke auch das der Schalter zu spät in den Hasen LS schaltet wie kann man dies wohl einstellen?
Und danke für deine Mühe!!!

Mfg Case4220


 Antworten

 Beitrag melden
27.04.2020 15:49
#80
Ca

@Dallster soo ich habe diesen Schalter nun mal überbrückt und kann nun normal anfahren ohne ruckeln.. Meine Frage ist das schlimm wenn dieser Schalter nun außer Betrieb ist? Schadet das dem getriebe oder so etwas?

Mfg Case4220


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!