Hubwerk beim 5140 geht nicht

15.08.2020 10:47
#1
avatar

Hallo zusammen
Habe mir einen Maxxum 5140 jg 1993 gekauft und bin ihn am restaurieren. Habe jetzt folgendes problem. Bei der Heckhydraulik habe ich alle druckknöpfe gewechselt. Jedoch macht sie keine bewegung. Beim schalter in der kabine blinkt andauernd die N leuchte. kann mir jemand helfen?
grüsse Chris


 Antworten

 Beitrag melden
15.08.2020 14:36
#2
avatar

Hallo Chris,
hier im Forum werden viele Probleme zur Maxxum Hydraulik diskutiert. Häufig lag es an den Drucktastern an den Kotflügeln. Die Drucktaster haben Vorrang zu dem kleinen Hebel unter dem Metallbügel in der Kabine. Manchmal gab es an den Druckknöpfen auch Masse Probleme.
Du hast die Druckknöpfe alle getauscht, wie du schreibst. Hast du mal gemessen, ob auch alle funktionieren? Ich meine auch, das man die Knöpfe zum Testen überbrücken kann...?
Gib oben rechts unter Foren Suche mal den Begriff Maxxum Heckhydraulik ein, dort findest du eine Menge Hinweise und eventuell auch Lösungen zu deinem Problem.

Viel Erfolg.

Gruß
Wolfgang


 Antworten

 Beitrag melden
15.08.2020 15:17
#3
avatar

Hallo, macht die Hydraulik gar nichts auch wenn du sie von der Kabine aus ansteuerst oder hast du das Problem nur an den Drucktastern außen.
Der kleine Hebel unter dem Metalbügel muß für die Bedienung der Drucktaster aus der senkrechten Stellung eine Raste nach vorne eingestellt sein. Also erst senkrecht stellen, dann eine Raste nach vorne, dann die Drucktaster testen
In dem Moment wo du die Hydraulik über den Schieberegler betätigst werden die Drucktaster wieder deaktiviert.
Dann mußt du den Hebel wieder senkrecht stellen und wieder eine Raste nach vorne, dann wieder Drucktaster
Zumindest ist das bei meinem so. Ziemlich bekloppt.
Gruß


 Antworten

 Beitrag melden
15.08.2020 15:34
#4
avatar

Hallo,
bei meinem (Pro) Bj. Ende 97 ist es so:
Kleiner Hebel unter dem Metallbügel aus der senkrechten eine Raste nach vorne - gibt den großen Höhenhebel in der Kabine und die Druckknöpfe auf den Kotflügeln frei. So lange bis der kleine Hebel in eine andere Stellung gebracht wird, oder die gelbe Lampe blinkt. Dann muß der Hebel von der Mittelstellung erst wieder eine Raste nach vorne, damit die Druckknöpfe wieder frei sind.

Gruß
Wolfgang


 Antworten

 Beitrag melden
17.08.2020 06:41
#5
avatar

Vielen Dank für die Infos Jungs👍
Ich messe mal die Druckknöpfe aus. Habe schon mal einen neuen schalter in der Kabine bestellt da ich vermute das dort das Problem begraben sein könnte. Gebe bescheid🤟


 Antworten

 Beitrag melden
01.09.2020 18:09
#6
avatar

Hallo Christoph, ich hatte heute auch das Problem, das die Heckhydraulik an keinem Hebel oder Außenknopf mehr ging.
Bei mir lag es an einer Steckerverbindung. Am rechten Kotflügel geht hinten ein Kabel runter und mündet Getriebeseitig in einen 4 poligen Stecker. Der hatte sich gelöst. Jetzt funzt wieder alles.
Gruß, Peter


 Antworten

 Beitrag melden
15.09.2020 10:54
#7
avatar

Hallo Jungs
Also das Problem war also die Probleme:
Schalter in der Kabine
1x Drucktaster
und etwas war noch am kabelbaum, dieser habe ich jetzt neu gemacht🤟
danke vielmals für die ganzen Tipps🍺
Grüsse Chris


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!