856XL Heizung

19.11.2014 22:46
avatar  ( gelöscht )
#1
Gast
( gelöscht )

Tag zusammen,
Ich habe mich heute mal intensiv mit der Heizung beschäftigt, da diese nicht warm wird. Mein Problem oben beim Wärmetauscher kommt kein Kühlwasser an...
Schläuche sind alle frei und der der Abspeerhahn ist auch offen. Wenn ich den Schlauch am Abspeerhahn abziehe kommt dort auch Kühlwasser raus es wird jedoch irgendwie kein Druck aufgebaut. Hatte erst den Verdacht gehabt Wasserpumpe voll im Arsch und habe den Winkel wo das Thermostat sitzt abgeschraubt und Motor kurz gestartet aber das Kühlwasser wird dort richtig rausgedrückt - also müsste dich wenigstens etwas oben ankommen!?
Es ist ein 856XL von 96 mit Niedrigkabine der wird auch nicht zu heiß 2-3 Balken in der Digitalanzeige, achja Thermostat ist auch neu...
Müss man die Leitung vielleicht nur irgenwie entlüften oder so? Ich hoffe mir kann jemand weiterhelfen bin sonst echt ratlos.

Danke Nico..


 Antworten

 Beitrag melden
20.11.2014 08:07
avatar  844er
#2
avatar
Profi

Hallo Nico

da ich leider nicht weiß, wie die Heizung bei der XLN-Version aussieht.... Könntest du mir mal ein paar Bilder von der Heizungsanlag mit allen Reglern hier hochladen ??
Mich würde da auch die Zuführung zur Heizung in die Kabine interessieren.

Die Heizung oder vielmehr das Lüftergebläse funktioniert aber sonst einwandfrei ??

Gruß Alfred

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2021 findest du hier: CASE IH Kalender 2021

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
20.11.2014 10:07
avatar  ( gelöscht )
#3
Gast
( gelöscht )

Also es geht ganz normal eine Leitung da hoch (Rechts neben der Tür hinter der Verkleidung und dann am Dach entlang nach vorne) durch den Wärmetauscher und eine andere wieder runter.(Welche auch frei sind)
Regler sind ganz normal wie bei der normalen Kabine auch ist alles kein großer unterschied...(Hatten vorher mal einen 743XL mit normaler Kabine)
Gebläse und der "auf-zu" Regler funktioniert alles aber es kommt oben einfach kein Wasser an...
Vielleicht doch Wasserpumpe total auf, dass diese nicht mehr genug Druck aufbauen kann um das Wasser dort hochzupumpen, aber dann müsste der doch auch richtig heiß werden!?
Kalte Grüße Nico


 Antworten

 Beitrag melden
20.11.2014 13:21
#4
avatar
Profi

Hallo Nico,
schöne Grüße nach Twenhusen und herzlich Willkommen hier bei uns.
Ärgerlich wenn die Heizung zum Winter nicht will. War der Schlepper bei deiner Suche auch auf Betriebstemperatur denn nur dann öffnet ja das Thermostat erst den großen Kühlkreislauf wo auch die Heizung mit dran hängt. Wasserpumpe defekt denke ich eher nicht weil dann hättest du eine Pfütze unter dem Schlepper.

Gruß Uli


 Antworten

 Beitrag melden
20.11.2014 23:42
#5
avatar
Profi

Hallo und ein Herzliches Willkommen Nico.

Also bei meinem 844 Baujahr 79 mit der Comfort 2000 Kabine ist es so, dass am Motor noch ein Heizungshahn sitzt, an dem der Schlauch für den Zulauf zum Wärmetauscher (warm) befestigt ist. Vielleicht hast du ja auch so einen Hahn am Motor der vielleicht zugedreht ist. Dann kommt nähmlich kein warmes Wasser zum Wärmetauscher. Gegebenfalls wie Alfred schon sagt, wären Bilder hilfreich.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
23.11.2014 20:51
#6
avatar
Profi

Hallo Nico.

Wie siehts aus? Hast du schon Wärme in die Kabine bekommen?

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
23.11.2014 21:42
avatar  844er
#7
avatar
Profi

Hallo Nico

Würde mich auch mal interessieren, ob du in Sachen "Gemütlich warm sitzen" schon weiter gekommen bist ??
Also meine Vermutung ist, das der Vorbesitzer ggf. den Wasserzulauf irgendwo zusätzlich abgeklemmt haben könnte, weil es am Aggregat in der Kabine im Betrieb irgendwo geleckt hat... Viele scheuen einen aufwendigen Ausbau und die damit verbundene teurer Reparatur. Da wird dann vielleicht eben schnell irgendwo was dicht gemacht und sich dann gesagt, das man auf eine Heizung verzichten kann, bevor man diese reparieren läßt.
Wenn da absolut kein Wasser kommt, dann ist das irgendwo zusätzlich (ggf. unter der Abdeckung in der Kabine) abgeklemmt, sodass kein Kreislauf mehr vorhanden ist...

Gruß Alfred
Vielleicht kann ein kurzer Anruf beim Vorbesitzer das Problem aufklären.....

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2021 findest du hier: CASE IH Kalender 2021

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
25.11.2014 20:25
#8
IH

Ich würde auch mal nach dem Absperrhahn am Motor schauen. Der sitzt in Fahrtrichtung rechts hinten am Motor von dort geht ein Heizungsschlauch in die Kabine.


 Antworten

 Beitrag melden
23.02.2015 17:45
#9
_-

Moin moin, Liebe IHC Freunde.

Ich schließe mich hier mal an. Habe mir jetzt einen schönen 856 XLA aus 93 gegönnt. Habe ein paar Dichtung, Wartung und son bisschen spielkram gemacht und da ist mir aufgefallen das die Heizung nicht ging. Habe mal nach den Kühlwasser druck geguckt ob da was an kommt. Leider komm da nichts... Dan geht von dem Verteiler am Kopf wo auch das Thermostat drinnen sitz ein Metallrohr am Block vorbei zur Kabine und von da in einen Schlauch unter der Kabine durch und von hinten nach oben. Habe da wo das Rohr in den Schlauch geht (vorne rechts kurz vor der Kabine) mal getrennt und mal gestartet. Leider kommt da so gut wie nicht nur so ein laues Lüftchen. Vielleicht kann mir ja einer helfen wie so der druck sein muss oder wie ich die Wasserpumpe am besten prüfen kann.(Nicht das die Wasserpumpe keine schaufeln mehr hat, wegen galvanischen strömen oder so ein Mist).
Vielen Dank im Voraus.
LG Marco


 Antworten

 Beitrag melden
23.02.2015 18:15
#10
avatar
Profi

Hallo Marco.

Schau mal bei dir am Motor da müsste ein Heizungshahn sein. Wenn der zugedreht ist, dann kommt kein Wasser in den Wärmetauscher. Brauchst nur mal die Leitungen zur Kabine verfolgen, dann findest du ihn schon.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
23.02.2015 19:11
#11
avatar
Profi

Hallo Marco ,
super das du den Weg ins Forum gefunden hast. Wünsche dir hier viel Freude und einen regen Austausch.
Hast dir ja auch einen feinenn Schlepper gegönnt. Die Galerie wird sich bestimmt über Bilder von ihm freuen.
Zu deiner Heizung. Wie warm war der Schlepper überhaupt als du sie getestet hast? Die Heizung hängt ja am großen Kühlkreislauf und da wird erst Wasser bewegt wenn das Thermostat geöffnet ist. Als weiteres wie Tilo schon sagte sind da noch Absperrhähne in der Zu und Rückleitung eingebaut.

Gruß Uli


 Antworten

 Beitrag melden
24.02.2015 20:14
#12
_-

Guten Abenden,
Danke schon mal für die Antwort. Er hatte 3 Balken. Ist der Absperrhahn der, der an dem Verteiler sitz wo das Thermostat auch dran sitz neben dem krümmer?


 Antworten

 Beitrag melden
25.02.2015 15:58
#13
avatar
Profi

Hallo.

Schau mal hier Heizungshahn.

So sieht dieser aus. Meiner ist am Motor verschraubt. Von diesem Hahn geht die Zuleitung in den unteren Kabinenholm zum Wärmetauscher.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!