Verkabelung Lichtschalter IHC 1055

13.03.2016 20:11
#1
Do

Moin moin

Ich bin gerade die Elektrik vom 1055 auf Vordermann zu bringen.
Ich hab alles soweit gemacht, das ganze Armaturenbrett ist abgebaut damit ich besser an die Elektrik ran komm.
Nun habe ich noch folgendes Problem: der Blinker funktioniert nur bei ausgeschaltetem Licht und ebenso dass Volllicht.
Irgendwo ist der Wurm drin. Sicherungskasten hab ich schon zerglegt und geprüft. Alles Kabel am Sicherungskasten passen vom Anschließen her.
Der Lichtschalter ist Dreistufig und ich bin mir unschlüssig welches Kabel wo hin kommt.
Ich habe einen Stromlaufplan und ich weiss welche Kabel zu diesem Schalter gehen bloss wie er angeschlossen wird bzw. wie die Klemmenbelegung auf dem Schalter ist, sieht man nicht auf dem Stromlaufplan da er etwas unscharf ist.

Vielleicht kann mir jemand mal durchgeben in welcher Stellung von diesem Schalter welcher Verbraucher Leuchtet und welche Kabel wo angeschlossen sind.

Währe super weil wenn das Licht richtig funktioniert steht dem TÜV nix mehr im weg.


 Antworten

 Beitrag melden
13.03.2016 22:03
#2
avatar
Profi

Hallo.

Hört sich nach einem Massefehler an.

Ich denke das es am 1055 mit dem Zündschloss genauso ist wie beim 844.

Dort gibt es:

P-Stellung: Begrenzungsleuchten und Rückleuchten leuchten, Schlüssel kann abgezogen werden(Parklicht)
0-Stellung: alle Verbraucher sind aus
1-Stellung: Zündung an, Traktor kann gestartet werden, Leuchten sind aus
2-Stellung: Zündung an, Begrenzungsleuchten,Rückleuchten und Instrumentenbeleuchtung sind an
3-Stellung: Zündung an, es leuchtet dasselbe wie bei 2 hinzu kommt das das Abbblendlicht an ist bzw. Fernlicht

Abblendlicht/Fernlicht wird gewechselt am Kombischalter, da wo die Hupe und das Blinklicht drauf ist.

Gruß Tilo

Hast du nen IHC, kommste durch den höchsten Schnee

 Antworten

 Beitrag melden
13.03.2016 22:19
avatar  IHC533
#3
avatar
Profi

Hallo Dominik,

ich denke, genauso wie Tilo, dass du irgendwo einen Massefehler hast. Einfach mal alle Massekontakte, auch in den Lampen überprüfen und ggf. wieder blank machen. Kann sein, dass das Problem dann schon behoben ist. Sonst auch mal den Kombischalter auf Funktion prüfen (lassen).

Gruß Andreas


 Antworten

 Beitrag melden
14.03.2016 14:53
#4
avatar
Profi

Hallo,
leider ist es beim 1055 nicht so wie beim 844. Der 1055 hat einen extra Kippschalter links im Amaturenbrett. Der Kippschalter ist dreistufig. Erste Stufe ist alles aus, zweite Stufe leuchten die Begrenzungsleuchten und dritte Stufe sind Scheinwerfer auch mit dabei und es wird mit dem Blinkgeber Fern und Abblendlicht geschaltet.

Gruß Uli


 Antworten

 Beitrag melden
14.03.2016 15:57
avatar  Bauer b
#5
avatar
Profi

Moin,
was ist bei dir Vollicht?
Und das leuchtet bei ausgeschaltetem Lichtschalter?

Gruß Marc.


 Antworten

 Beitrag melden
22.03.2016 06:23
#6
Do

Moin,

Danke für die Tipps. Volllicht heisst bei mir Fernlicht, hat mein Vater immer gesag, deswegen ist es mir geblieben.
Ich hab mal ein paar Kabel ( gefühlte 1000) erneuert da alle geknickt , gebrochen oder tot waren und am Sicherungskasten hab ich dann bemerkt dass nachträglich vier Masse kabel auf einen Steckplatz beklemmt waren. Diese hab ich direkt auf die originale Masse an der Kabine geklemmt und seit dem geht alles.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!