Maxxum 5140 Hydraulik geht nicht mehr

  • Seite 2 von 2
17.07.2015 07:18
#21
Ur
Profi

@ Patrick

ich habe dir die Pläne eben gemailt.

Gruß Gunnar


 Antworten

 Beitrag melden
17.07.2015 09:21
avatar  Haesada
#22
avatar

Hallo Zusammen,

habe ich gesehen Gunnar, vielen Dank.

Ich kaufe die Teile bei unterschiedlichen Händlern ein.
Die Druckschalter werde ich z.b. bei Agrimarkt bestellen, dort kosten sie 16,95€ statt über 30€ wie auf dem Link von Alfred.
Den Positionsschalter werde ich nicht zurück geben. Den hätte ich eh neu gemacht, da die Position der Arbeitsstellung arg ausgeleihert war und es Glückssache war, diese zu treffen.
Den habe ich z.b. von Ersatzteilservice Böhl für 60€ erstanden.

Jetzt muss ich nur noch einen neuen Druckschalter für die Klimaanlage besorgen.
Aber dazu habe ich ja einen extra Thread eröffnet.

Danke nochmal an Alle!


 Antworten

 Beitrag melden
11.08.2020 13:37
#23
Ma

Hallo
Ich habe mal eine Frage. Welche Anschlüsse müssen gebrückt
werden um die Funktion zu testen? Mfg


 Antworten

 Beitrag melden
11.08.2020 18:58 (zuletzt bearbeitet: 11.08.2020 18:59)
#24
Ur
Profi

Hallo Matthias,
herzlich willkommen im Forum und viel Spaß.

Zu Deiner Frage: was meinst Du? Welche Störung willst Du beheben bzw was willst Du gerne testen?
Gruß Gunnar


 Antworten

 Beitrag melden
12.08.2020 19:07
#25
Ma

Ich habe nämlich das selbe Problem das Die Hydraulik nur noch mit den Knöpfen zu bedienen sind und das die Orange Lampe auch die ganze Zeit blinkt. Meine Vermutung ist das die Druckknöpfe bei mir auch wohl defekt sein könnten.


 Antworten

 Beitrag melden
12.08.2020 19:59
#26
Ur
Profi

Ich hatte das mit viel Kontaktspray an den Schaltern gelöst. Was Patrick @haesada damals gemacht hatte weiss ich nicht mehr. Vielleicht meldet er sich noch einmal.
Odet hat sonst jemand eine Idee???


 Antworten

 Beitrag melden
12.08.2020 22:34
avatar  844er
#27
avatar
Profi

Moin
Beim Maxxum ist das so, das der Strom zuerst über die Drucktasten läuft und dann weiter zur Kabine. Wenn dann da ein Drucktaster an den Kotflügeln defekt ist, dann funktioniert das Bedienpult in der Kabine nicht mehr.

Hast du denn sonst noch Probleme mit der Elektrik ? Eventuell liegt es auch am Masseband der Batterie... Ein Austausch könnte ggf Abhilfe schaffen.

Gruß Alfred


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!