CX 80: Hilfe bei Kontrolleuchten

17.03.2014 14:47 (zuletzt bearbeitet: 20.08.2014 21:50)
avatar  Tom89
#1
To

Hallo,

haben uns vor kurzer Zeit einen Case CX80 zugelegt um damit im Wald ein wenig Holz zu machen !

Jetzt haben wir vor kurzem endlich den montierten alten Steyr Frontlader zum laufen gebracht doch nun (wie es das Schicksal so will) wird sofort nach dem Starten ein großes Rufzeichen im Display angezeigt (Irgendwas stimmt nicht).

Beim Zündungseinschalten leuchtet auch immer ein Öllampen Zeichen auf;
auf der Linken oberen Seite über der Batterieanzeige (Leider hab ich kein bild davon)

Direkt nach dem Starten ist es weg ! Normalerweiße würde ich denken ok zu wenig ÖL drinnen jedoch alles kontrolliert und alles ist völlig in Ordnung !!!!
Bin nun ein wenig ratlos.
Ebenso was das große Rufzeichen bedeuten kann....

Hatt jemand einen guten Link oder sonstiges wo man die Anzeigen am Armaturenbrett genauer erläutert bekommt; für was die stehen und was die Ursache sein könnte.


VIELEN DANK für Eure Hilfe
Beste Grüße
Thomas


 Antworten

 Beitrag melden
17.03.2014 15:18
#2
avatar
Profi

Hallo Thomas,
Willkommen hier im Forum.
Wo hast du den Schlepper gekauft privat oder über einen Händler? Da gehört doch eine Betriebsanleitung dazu wenn sie fehlt würde ich den Verkäufer nochmal fragen ob er nicht eine hat. Sie wird dir in Zukunft wichtige Hinweise zu dem Schlepper geben.
Was die Kontrollleuchten bei diesen Schlepper jetzt genau bedeuten kann ich dir nicht sagen. Aber generell muß bei Einschalten der Zündung die Öldrucklampe und Ladekontrollleuchte aufleuchten beim Start gehen sie dann aus es sind rote Leuchten. Das ist dazu da um überhaupt zu wissen ob sie noch funktionieren. Denn wenn sie defekt sind wirst du bei eben kein Öldruck mehr vorhanden nicht gewarnt und es verreckt dir dein Motor.
Was das Rufzeichen betrifft kann es viele Gründe haben. Der geringste ist das die Zeit des Wartungsintervall abgelaufen ist und du eine Wartung machen mußt aber es ist nur eine Vermutung. Da ist die Betriebsanleitung sehr hilfreich.

Gruß Uli


 Antworten

 Beitrag melden
17.03.2014 15:30
#3
avatar

Batterie und Ölkontrollampe leuchtet immer bei Zündung einschalten...

was ich weiss auch das rufzeichen... wenn es nach dem starten alles erlischt passts....

hast du DL drauf?

lg mario



Klick mich -------> http://caseih-forum.de/


 Antworten

 Beitrag melden
17.03.2014 15:32
avatar  Tom89
#4
To

Hallo!
Danke für deine Antwort!
Habe diesem bei einen privaten Händler gekauft und der hatte leider nur mehr das Benutzerhandbuch ...
hab mir aber ein werkstättenhandbuch gekauft da steht es leider auch nicht drinnen !
Solch eine Betriebsanleitung sollte man doch beim Case Händler meines Vertrauens bekommen richtig?

Gruß Tom


 Antworten

 Beitrag melden
17.03.2014 15:33
avatar  Tom89
#5
To

Hallo Mario !
Ja hab ich drauf


 Antworten

 Beitrag melden
17.03.2014 20:38
avatar  844er
#6
avatar
Profi

Hallo Thomas

auch von mir erstmal ein herzliches Willkommen im Forum.

Hilfreich wäre es vielleicht, wenn du uns mal ein paar gute Bilder von der Instrumententafel deines CX 80 machst und sie hier hochlädst.
Einfach mal Zündung anmachen, Bilder schießen und dann ab damit ins Forum.
Was die große rote Warnleuchte anbelangt, so kann es eventuell sein (wie Uli es schon angedeutet hat) das diese Signalisiert das ggf. Öle gewechselt oder eine Inspektion ansteht.
Vielleicht hat sich aber auch bei der Frontlader Montage irgendwo ein Kontaktkabel gelöst.
Erlischt diese Kontrolleuchte denn nach einem Motorstart sofort oder dauert es ein wenig ?

Gruß Alfred

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2020 findest du hier: CASE IH Kalender 2020

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
19.03.2014 16:53 (zuletzt bearbeitet: 20.03.2014 19:45)
avatar  Tom89
#7
To

Hallo und danke für die Antworten.

Hatte leider die letzten zwei Tage ziemlichen Stress somit kann ich heute erst antworten; entschuldigt das bitte

Also hier ein Foto von der Anzeige:

<-- Klick mich

Die zwei Anzeigen erlischen sofort nach dem Starten.

Weiters hab ich heute nochmals die Ölstände kontrolliert und mir ist aufgefallen das beim Hydraulik und Getriebeöl zuviel drinnen ist ca. 7 cm über dem MAX.
Möglicherweise ist das die Ursache..
Könnte ich faulheitsbedingt nur eine Leitung zur Fronthydraulik abmachen und diese in einem Eimer halten und den Kreuzsteuerhebel betätigen und so ein paar Liter ablassen oder ist das eine ganz blöde Idee wegen der Ölpumpe; Luft im System etc....

Finde leider die Ölablassschraube nicht; bzw. befindet sich die Bestimmt unter dem Traktor und will halt (FALS MÖGLICH) nicht alzu viel Dreck machen !!!

DANKE vielmals für eure Hilfe
Beste Grüße
Thomas


 Antworten

 Beitrag melden
20.03.2014 16:05
#8
avatar

Hallo Thomas

also wie gesagt Batterie und Ölkontrolle ist normal... das die leuchten solange du nicht startest wird kein Strom erzeugt und du hast auch kein Öldruck... keine sorge!!

Öl ablassen wirst so nicht können ohne den motor zu starten!!! und wenn du ihn startest viel spass bei 150 Bar Öldruck!!! Also lieber schraube suchen weis nicht genau wo die beim CX ist aber ich kann nachschaun ein freund hatt einen...

aber wie gesagt die Kontrolleuchen das ist normal wenn sie dann erlischen...
Lg aus der Steiermark



Klick mich -------> http://caseih-forum.de/


 Antworten

 Beitrag melden
20.03.2014 16:32
avatar  Tom89
#9
To

hi Mario!
vielen Dank für dein Feedback!!
Wäre sehr nett wenn du mir vielleicht fragen könntest bei deinen Freund und vielleicht auch ein Foto hier hochladen könntest wo sich diese Schraube befindet!!
Vielen Dabk


 Antworten

 Beitrag melden
20.03.2014 20:46
#10
avatar
Profi

Hallo Thomas,
er wird wahrscheinlich mehrere Ablaßschrauben haben. Leg dich mal unter dem Schlepper zum einen wird er hinten eine Ablaßschraube haben und vorne im Bereich des Einstiegs.

Gruß Uli


 Antworten

 Beitrag melden
31.03.2014 08:58 (zuletzt bearbeitet: 31.03.2014 08:59)
avatar  Tom89
#11
To

Hallo Leute,

erstmals vielen Dank und ich wollte euch mein Update nicht vorenthalten!

Das überschüssige Öl habe ich nun abgelassen. So weit alles gut....

NUN habe ich jedoch noch immer ein Problem und zwar verschwinden alle Kontrollleuchten wie es sich gehört nach dem Start, jedoch nach ca. 2 bis 3 Sekunden fängt die Hauptwarnleuchte (großes gelbes Rufzeichen in der mitte der Digitalanzeige) an zu blinken und das macht mir ziemliche Sorgen.
Weiters hatte ich den Traktor vor kurzem im Langen Einsatz (Weingarten hechseln) und da fiel mir auf das sich die Temperaturanzeige keinen Milimeter bewegt hatte innerhalb von sagen wir mal 4 Stunden .... diese verharrte in der gelben Phase (zu niedrige Temperatur).

Hier mal ein Bild von der blinkenden Hauptwarnleuchte (das fette Rufzeichen mittig)
<-- Klick mich

Hoffe jemand hat Rat

Lg
Thomas


 Antworten

 Beitrag melden
04.04.2014 11:10
avatar  Tom89
#12
To

Falls es jemanden Interessiert....
habe den Case zu einen Händler gebracht dieser hat einen Kabeldefekt der DRA festgestellt dadurch kam diese Hauptwarnleuchte!!

Lg
Thomas


 Antworten

 Beitrag melden
04.04.2014 12:51
avatar  844er
#13
avatar
Profi

Hallo Thomas

Danke für die Antwort. Sehr vorbildlich. So wissen jetzt auch andere User (die vielleicht das gleiche Problem haben) woran es liegen kann.

Gruß Alfred

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2020 findest du hier: CASE IH Kalender 2020

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
04.04.2014 14:50
#14
avatar
Profi

Dem kann ich nur zustimmen. Rückantworten sind klasse besonders für die die sich da auch einen Kopf um gemacht haben.

Gruß Uli


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!