Kraftheber meines Maxxum fährt von alleine auf anschlag!

20.12.2014 16:27
#1
avatar

Hallo erstmal! Ich habe folgendes Problem mit meinem Maxxum und zwar fährt der Kraftheber sobald ich den Schlepper an mache automatisch nach oben.
Ich habe bis jetzt die gelben Schalter gemessen, diese sind aber i.o.
Das gelbe Licht an der Betätigung leuchtet immer egal welche stellung der Hebel hat und die Magnetschalter werden nicht mit Spannung versorgt.
Ich habe auch schon beide Magnetventile abgeklemmt aber die Hydraulik fährt immer noch von alleine!
Habe den Schlepper schon so gekauft, beim Vorbesitzer wurde die Hydraulikpumpe neu gemacht! ?Kann dabei irgendwas Mechanisches verkehrt angeschlossen werden? Vielen dank schonmal für eure hilfe


 Antworten

 Beitrag melden
20.12.2014 17:23
#2
avatar
Profi

Hallo,

schau mal von hinten rechts unter der Kabine. Könnte sein das da eine Steckverbindung auseinander ist.

Hatte ich mal beim Maisstoppeln schlegeln, da hat Material vom Schlegel eine Steckverbindung getrennt und die Dreipunkt ging sofort hoch. Die Gelbe Leuchte blinkte auch. Muste auch ne Zeit suchen bis ich den Fehler gefunden hatte. Nachdem ich den Stecker wieder zusammen hatte funktionierte alles wieder Einwandfrei.

Gruß Uli


 Antworten

 Beitrag melden
21.12.2014 17:47
#3
avatar

Hallo nochmal!
Habe heute wieder einige zeit in der Werkstatt verbracht und musst feststellen das der Vorbesitzer wohl an der Einstellschraube für die Leckrate gedreht hat. Dieses hat dann dazu geführt das die Heckhydraulik automatisch auf anschlag gefahren ist. Bin schonmal froh das nichts größeres kaputt ist😁 hatte schon die befürchtung das ich Sch... gekauft habe😄. Jetzt habe ich vorhin gemessen, dass an den Tastern am Kotflügel höchstens 8 Volt ankommen. Hat jemand zufällig einen Schaltplan?


 Antworten

 Beitrag melden
21.12.2014 19:20
#4
avatar
Profi

Hallo,
also funktioniert jetzt alles oder hast du noch Probleme bei der Bedienung. Einen Schaltplan habe ich leider nicht.
Was ich mich aber frage, was ist die Einstellschraube für die Leckrate, wo befindet die sich und zu welcher Funktion dient sie?

Gruß Uli


 Antworten

 Beitrag melden
21.12.2014 22:11
#5
avatar

Die befindet sich am Steuergerät und es ist eine gekonterte 7mm Schraube. Man kann damit das absinken der Hydraulik einstellen. Habe das auch nur durch die Technische Vorschrift raus gefunden.
Habe die komplette Werkstattvorschrift aus English runterladen können. Finde da aber leider nicht alle Schaltpläne weil diese schon recht unübersichtlich ist. Ne das Licht blink immer noch und die Hydraulik kann nicht gefahren werden. Wollte morgen nochmal versuchen einen Schaltplan vom Case Händler zu bekommen. Die Schalter habe ich auf durchgang sowie Ohmsch gemessen und die waren soweit i.o. Auch dort hat der Vorbesitzer wieder einen neu gemacht. Stimmt es das die Steuerung von außen vorrang hat? Vielen dank erstmal das du dir auch einen kopf macht 👍


 Antworten

 Beitrag melden
05.02.2015 21:19
#6
avatar

Hat sich dein Problem gelöst. Hatte an meinem Maxxum mal ein ähnliches Problem. Lag an dem Schalter für die Freigabe der Heckhydraulik . Der hatte Kontaktprobleme. Kann man leicht demontieren und mal ordentlich die Kontakte reinigen. Danach war alles wieder top!


 Antworten

 Beitrag melden
30.03.2015 19:44
#7
avatar

Hallo!
Ja der Fehler ist zum Glück weg. Es lag an der Masse oben an den Kotflügeln. Da war ein Kabel sogar komplett weg gegammelt.

Gruß Alex


 Antworten

 Beitrag melden
30.03.2015 20:12
avatar  844er
#8
avatar
Profi

Hallo Alex

Danke dir für deine Antwort. So weiß man jetzt auch woran es lag.

Gruß Alfred

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2021 findest du hier: CASE IH Kalender 2021

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
03.04.2016 19:59
#9
de

Moin Ich habe heute leider das gleiche problem . HECKhydraulik fährt hoch und bleibt oben ,nichts geht mehr. ? In der kabine geht auch nichts mehr ,! Auf dem Nachhause weg plötzlich geht sie runter hatte eine Wiesenschleppe hinter ,mit 40 auf der Straße .hatte den Hebel auf senken gelassen .
Glück gehabt nichts passiert
Ich wollte morgen mit dem Dūngerstreuer los. ?.....
aber jetzt geht garnichts mehr auch die Druckschalter nicht hab zwei gewechselt und strom gemessen alles da. ..mann hört es auch klicken. Aber nichts geht masse ist ordnungsgemäß..Druck ist da 195 bar wo ist der oben genannte schalter für die Freigabe der heckhydraulik? Ups es ist ein 5150 pro lg udo


 Antworten

 Beitrag melden
04.06.2016 23:30
#10
de

So das problem hatte sich von alleine behoben nun ist es wieder da .....jetzt geht nichts mehr .
Habe 2 Tage alles durch gemessen . STROM ist da .......den Fehler habe ich gefunden ein wasserdichter stecker 4fach rechts unter der Kabine. Im stecker waren, die Stecker etwas locker ...!


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!