Getriebeproblem

15.09.2020 10:58
#1
avatar

Hallo zusammen
Habe einen Maxxum 5140 mit etwas über 9000h. Habe ihn Restauriert jedoch ist ein Problem beim Getriebe aufgetaucht.

Fehler: Beim Bergauf fahren also unter Last, knurrt etwas da unten und dan ist der Gang weg. Zurückschalten in den 3ten dan gehts wider und dan im 4ten wider das gleiche. Beim geradeaus fahren oder Berg hinunter geht alles tip top ohne Geräusche. Es gibt auch keine Fehlermeldung. Ich Tippe auf kupplung was meint Ihr?

Besten dank für eure Hilfe
Grüsse Chris


 Antworten

 Beitrag melden
15.09.2020 21:12 (zuletzt bearbeitet: 15.09.2020 21:14)
#2
Ur
Profi

Wenn es die Lastschaltstufen sind müsstest Du einen Blinkcode der Powershiftleuchte sehen. Aber auch der kann verschwinden, wenn durch die Bedienung der Kupplung der Fehler gelöscht wird.
Wenn da was von den Lastschaltern geschaltet wird, klackern die Stufen manchmal.. Sonst kann ich mir im Moment das Geräusch nicht erklären.
Hast Du den Ölstand mal geprüft? Wenn der zu niedrig ist (bergauf) kann Dir auch die Stufe aussteigen, weil der Öldruck zu sehr abgefallen ist. Das hatte ich auch schon bei meinem erlebt: Öldruck mangels Öl abgefallen und Gang raus geflogen.

Hast Du mal im vierten Gang bei angezogener Handbremse versucht den Motor abzuwürgen? Damit könntest Du prüfen, ob die Kupplung rutscht.

Gruß Gunnar


 Antworten

 Beitrag melden
15.09.2020 21:22
#3
avatar

Hallo Gunnar

Besten Dank für deine Antwort.
Habe das Öl komplett gewechselt und stimmt im Niveau. Könnte es sein das es im Berggebiet einen schluck mehr Öl vertragen könnte?
Zerbreche mir schon den ganzen Tag den Kopf,wo das Problem liegen könnte.

Gruss Chris


 Antworten

 Beitrag melden
15.09.2020 22:08
#4
avatar

Hallo Jungs

Danke für die Hilfe

Es hat mir keine Ruhe gelassen. Ein Kollege der auch einen Maxxum 5140 hat ist mit diesem vorbei gekommen. Sein Maxxum hat das selbe Baujahr. Wir haben gesucht und einen Fehler gefunden der fast nicht zu glauben war. Wir haben die Ölmessstäbe verglichen und siehe da meiner war flach das heisst länger alls seiner. Somit hatte ich tatsächlich zu wenig Öl im Getriebe. Öl nahgefüllt, schweren Anhänger dran und hoch den Berg. Und tadaa läuft wie eine eins, keine Geräusche mehr und Schaltet perfekt. Die Nachbarn werden sich vielleicht jetzt fragen aber wichtigi ist der Maxxum läuft ;) Somit hat der Vorbesitzer irgendein Messstab hineingebastelt.

Will mich trotzdem Bedanken dieses Forum ist der Hammer

Grüsse Chris


 Antworten

 Beitrag melden
16.09.2020 16:06
#5
avatar

Hallo zusammen

Andere Frage: Im heissen Zustand ist laut Messstab zu wenig Öl vorhanden und im kalten zustand ist das öl bei Full. Auf was schaut ihr?

Gruss Chris


 Antworten

 Beitrag melden
16.09.2020 18:30
#6
Ur
Profi

Vielen Dank für Deine Rückmeldung. Das ist sehr wichtig und hilft uns allen auf die Spur.
In der Betriebsanleitung steht, wenn ich mich richtig erinnere, dass im bergigen Gelände und beim Frontladeranbau sogar über Max. Hydrauliköl eingefüllt sein soll.
Beim Ölwechsel müsstest du aber ca. 75 Liter benötigt haben. Das kannst du ja vielleicht noch nachvollziehen.
Lessons learned: wenn der nächste Kandidat steif und fest behauptet, er habe genügend und das richtige Öl, dann werden wir ihn nach den richtigen Peilstab fragen 😉

Magst du mal ein Foto von dem Stab einstellen?

Ich habe in meinem 5150 pro mit FL immer etwas mehr als Max eingefüllt. Und ja, wenn er ordentlich heiss ist zeigt der Stab weniger an, so dass ich schon auf der Suche nach einer Leckage war.

Liebe Grüße und viel Spass mit Deinem Schlepper
Gunnar


 Antworten

 Beitrag melden
17.09.2020 11:21 (zuletzt bearbeitet: 17.09.2020 11:22)
#7
avatar
Profi

Moin,
Bilder von den Peilstäben die du da hast würden mich auch interessieren.
Ölstand wird laut Handbuch kontroliert bei abgestellter Maschine nach 15min Stillstand.
Im Betrieb wird bei Arbeiten im hügeligen Gelände für die normalen Verbraucher ca 12 bis 20 Liter Öl mehr benötigt so sagt es das Handbuch.
Gruß Uli


 Antworten

 Beitrag melden
17.09.2020 18:58 (zuletzt bearbeitet: 17.09.2020 18:58)
#8
Ur
Profi

Danke Uli,
da hatte ich das doch richtig im Kopf, dass im Hügelland etwas mehr hinein gehört. Aber die Literzahl war mir auch nicht mehr präsent. Ist doch schon deutlich mehr mit 10-20 Liter. Da kommt man doch von alleine nicht drauf, oder?

Gruß Gunnar


 Antworten

 Beitrag melden
23.09.2020 18:04
#9
avatar

Hallo Jungs

Vielen Dank für diese wertvollen Infos.
Hier noch der Ölstab. Der Runde ist nicht Orginal.


 Antworten

 Beitrag melden
23.09.2020 19:33 (zuletzt bearbeitet: 23.09.2020 19:35)
#10
Ur
Profi

Hallo Christoph,
vielen Dank für das Foto.

Das Thema ist auch insofern interessant, als in einem englischen Case-Forum fast zur gleichen Zeit wie Du ähnliche Probleme beschrieben waren und auch mit dem Ölstand behoben werden konnten.
Ich hatte dort auch den Tipp mit dem Ölstand deutlich über max. gegeben und konnte helfen.
Es wurde berichtet, dass ein 5140 mit Anhänger normal auf der Ebene gefahren wurde und am Ende eines Hügels im vierten Gang stehen blieb. Zurück in den 3. geschaltet ging es weiter.

Auch hier war es der zu niedriger Ölstand und die Info, dass über max eingefüllt werden sollte, wenn es hügelig/bergig ist und man auch noch Zusatzgeräte, wie FL, angebaut hat.

Gruß Gunnar


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!