724 Agriomatik S BJ 1972 Getriebeprobleme

15.02.2014 08:24
#1
avatar

Guten Morgen Forumsgemeinde,

da ich hier neu bin, stelle ich mirch kurz vor. Bin Nebenerwerbslandwirt und wir fahren hier 4 rote Schlepper...
MXU 135, Maxxum 5150, IHC 724AS und MC 326.

Der 724 läuft nun seid fast 42 Jahren auf unserem Betrieb und hat ca. 15000 h runter. Vor ca. 10 Jahren haben wir die Lammellen der Kupplung im Getriebe selber gewechselt. Seid 2 Jahren aber fährt er nicht mehr gleich an. Vor allem im Winter dauert es länger, bis der entsprechende Getriebeöldruck aufgebaut wird. Wir fahren dann immer in der Ackergruppe im Kreis, damit das Öl erwärmt wird. Irgendwann fährt er dann los. Scheint so, das die Pumpe das Öl nicht ansaugt. Auch wenn man mal länger auf der Kupplung steht, kann es dann passieren, dass der Schlepper nicht los fährt.

Wer von Euch kennt sich mit sowas aus? Welche Fehler können vorliegen. Pumpe verschlissen? Ansaugleitung gerissen? Irgend ein Ventil klemmt? Welches Schräubchen, Federchen, Kugelchen, usw... kann den Fehler verursachen.

Gibt es noch Getriebeöpumpen neu, oder wo kann man die vorhandene Überholen lassen?

Ich würde gerne das gute Stück wieder flott bekommen. Zur Zeit nutzen wir Ihn immer noch als Hofschlepper, um das Saatgut per Schaufel zur Drillmaschine zu fahren, mal ne Furche zuziehen...

Freundliche Grüße aus dem Weserbergland

Jens


 Antworten

 Beitrag melden
15.02.2014 13:13
#2
avatar
Profi

Hallo Jens,
ich habe einen 624, auch mit Agriomatic S Getriebe.
Habt ihr die Düse schonmal gereinigt und den Druck gemessen?
Das würde ich als erstes machen, das Reinigen kann schon viel bringen.
Wenn das nichts bringt, müsste der Druck mal überprüft werden.
Wenn du länger auf der Kupplung stehst, fällt der Druck im Getriebe beim Betätigen des Agriomatichebels ab,
da du auf der Kupplung stehst, wird ja die Getriebeölpumpe nicht mehr angetrieben und kann den Druck nicht halten, da kein Druck mehr erzeugt wird.
Also ist es völlig normal, dass er etwas verzögert losfährt, wenn die Kupplung lange getreten war.
Wann hast du denn das letzte Mal einen Ölwechsel des Getriebeöls gemacht?
Das sollte nämlich alle 800-1000 std gemacht werden, hierbei den Nebenstromölfilter nicht vergessen.

Gruß Sebastian


 Antworten

 Beitrag melden
15.02.2014 16:14
avatar  844er
#3
avatar
Profi

Hallo Jens

Erstmal Herzlich im Forum.
Na DAS nenn ich doch mal ein schöne, interssante und lesenswerte Vorstellung !!
Freue mich schon auf weitere Beiträge und Kommentare von dir und den Roten die bei euch auf dem Hof laufen.
Wünsche dir hier im Forum viel Spaß und hoffe, du findest dich hier schnell zurecht. Bei Fragen einfach drauf los schreiben.

Gruß Alfred

Landmaschinen und Traktoren von Damals bis Heute auf: www.lama-forum.de

Den CASE IH Kalender 2021 findest du hier: CASE IH Kalender 2021

Fehlende PS werden durch Wahnsinn ersetzt...

 Antworten

 Beitrag melden
20.02.2014 01:28
avatar  Pulvin
#4
avatar

Hallo Jens
Ich habe ein 624 mit Agriomatic. Hast du schon den ansaugfilter ausgebaut und gereinigt, weil das rohr über die Jahre gern mal zusammenfällt oder von der Drosseldüse das sieb verunreinigt ist. Dann könnte man nur noch den druck prüfen und vieleicht eine kleine scheibe an der feder von der pumpe untersetzen um den druck zu erhöhen. Ich glaube nicht das es an der pumpe liegt (zahnradpumpe). Wenn es ein größeres proplem ist kann es nur eine Leitung sein oder das der öl verteilerring die Verschleiß Grenze erreicht hat.

Gruß Jens


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!